

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Defra urged to make funding commitment on food waste plans | News | Local Government Chronicle</title>
<meta name="description" content="Local Authority Recycling Advisory Committee warns mandatory food waste services could be “cost prohibitive” for some councils" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="JRWet3DfKFiPge0dLaKbXs1EJaLs56rU4zFrTsJxvYY" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Environment:Services" />
<meta name="section" content="Environment" />
<meta name="storyid" content="7029033" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Recycling" />
<meta name="articleAuthor" content="Katie Coyne" />
<meta name="navcode" content="6051" />
<meta name="primarynavigation" content="Environment:Services" />
<link rel="canonical" href="https://www.lgcplus.com/services/environment/defra-urged-to-make-funding-commitment-on-food-waste-plans/7029033.article" />
<meta name="PublishDate" content="Mon, 20 May 2019 10:31 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Defra urged to make funding commitment on food waste plans" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.lgcplus.com/services/environment/defra-urged-to-make-funding-commitment-on-food-waste-plans/7029033.article" />
<meta property="og:site_name" content="Local Government Chronicle" />
<meta property="og:description" content="Local Authority Recycling Advisory Committee warns mandatory food waste services could be “cost prohibitive” for some councils" />
<meta property="og:image" content="https://www.lgcplus.com/pictures/2000x2000fit/0/1/8/3052018_Composting_Food_Fotolia_Credit.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Defra urged to make funding commitment on food waste plans" />
<meta property="twitter:description" content="Local Authority Recycling Advisory Committee warns mandatory food waste services could be &quot;cost prohibitive&quot; for some councils" />
<meta property="twitter:image:src" content="https://www.lgcplus.com/pictures/1120xAny/0/1/8/3052018_Composting_Food_Fotolia_Credit.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/4936E2AF5A0F3A1ED439BA7326A542F3.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-4FNH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-4FNH');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>
	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->



<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1189627.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.lgcplus.com/services/environment/defra-urged-to-make-funding-commitment-on-food-waste-plans/7029033.article",
    "page_domain": "https://www.lgcplus.com",
    "page_path": "/services/environment/defra-urged-to-make-funding-commitment-on-food-waste-plans/7029033.article",
    "page_title": "Defra urged to make funding commitment on food waste plans | News | Local Government Chronicle",
    "page_type": "Story"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": true,
    "author": [
      "Katie Coyne"
    ],
    "publish_data": "20/05/2019 10:31:00",
    "article_name": "Defra urged to make funding commitment on food waste plans",
    "article_category": [
      "Editorial/Topics/Recycling"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.lgcplus.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.lgcplus.com/politics">
          <span>Politics</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.lgcplus.com/politics">
              <span>Politics</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth">
              <span>Devolution and economic growth</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/service-reform">
              <span>Service reform</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/governance-and-structure">
              <span>Governance and structure</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/workforce">
              <span>Workforce</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/lgc-briefing">
              <span>LGC Briefing</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.lgcplus.com/finance">
          <span>Finance</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.lgcplus.com/services">
          <span>Services</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.lgcplus.com/services">
              <span>Services</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/regeneration-and-planning">
              <span>Regeneration and planning</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/health-and-care">
              <span>Health and care</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/children">
              <span>Children</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/community-cohesion">
              <span>Community cohesion</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/environment">
              <span>Environment</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/comms">
              <span>Comms</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.lgcplus.com/idea-exchange">
          <span>Idea Exchange</span>
        </a>
      </li>
      <li>
        <a href="https://www.lgcplus.com/investment">
          <span>Investment</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.lgcplus.com/opinion">
          <span>Opinion</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.lgcplus.com/opinion">
              <span>Opinion</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/opinion/roundtables">
              <span>Roundtables</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.lgcplus.com/research">
          <span>Research</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.lgcplus.com/research">
              <span>Research</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/research/lgc-maps">
              <span>LGC maps</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/research/lgc-special-reports">
              <span>LGC special reports</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/research/lgc100">
              <span>LGC100</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/research/commercialisation">
              <span>Commercialisation</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.lgcplus.com/lgc-events-list">
          <span>Events</span>
        </a>
      </li>
      <li>
        <a href="http://www.lgcjobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://subscribe.lgcplus.com/subbt/">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		<div class="browserCheck">
  <div class="sleeve">
    <h2>Your browser is no longer supported</h2>
    <p>For the best possible experience using our website we recommend you upgrade to a newer version or another browser. </p>
  </div>
</div> 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables -->

<div id="5867521"></div>
<script>ADTECH.enqueueAd(5867521);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Local Government Chronicle" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Local Government Chronicle" />
</div>
					
<!--<a href="/7027015.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/n/y/Nick-Golding-masthead-optimsed.png" alt="Nick golding masthead optimsed" /></p>
    <div class="related">
      <p class="heading">The Editor</p>
      <p class="description">It's time for councils to rally in Parliament Square against austerity</p>
    </div>
      </div></a>-->





<!--<a href="/7024773.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/d/b/Bunn-Jon-masthead.png" alt="bunn jon masthead" /></p>
    <div class="related">
      <p class="heading">Senior Reporter</p>
      <p class="description">Social care 'value' obvious but Treasury could still defy logic</p>
    </div>
  </div>

</a>-->




<!--<a href="/7021536.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/z/c/c/Calkin-Sarah-new-mastead.png" alt="Calkin sarah new mastead" /></p>
    <div class="related">
      <p class="heading">The Deputy Editor</p>
      <p class="description">May’s £2bn will not deliver a ‘new generation’ of council homes</p>
    </div>
  </div>

</a>-->


<a href="/7028942.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/n/y/Nick-Golding-masthead-optimsed.png" alt="Nick golding masthead optimsed" /></p>
     
    <div class="related">
      <p class="heading">The editor</p>
      <p class="description">The 2019 ‘Brexit campaign’ shows why local democracy must be revitalised</p>
    </div>
  </div></a>



<!--<a href="/7022852.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/x/k/c/Dalton-Rachel-2015.png" alt="Rachel Dalton Cutout " /></p>
    <div class="related">
      <p class="heading">The Features Editor</p>
      <p class="description"> LGC100: What the list says about the sector   </p>
    </div>
  </div>

</a>-->

<!--<a href="/7020912.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/l/j/g/David-Paine-masthead.jpg" alt="David paine masthead" /></p>
    <div class="related">
      <p class="heading">Senior reporter</p>
      <p class="description">Councils to DCLG: "Show us the money!"</p>
    </div>
  </div>

</a>-->
<!--<a href="/7022365.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/z/c/c/" alt="Calkin sarah new mastead" /></p>
    <div class="related">
      <p class="heading">Deputy Editor</p>
      <p class="description">Is Labour in Westminster getting its act together at last? </p>
    </div>
  </div>

</a>-->
<!--<a href="/7019153.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/v/j/i/Tony-Travers-masthead-only.png" alt="Tony travers masthead only" /></p>
    <div class="related">
      <p class="heading">Tony Travers</p>
      <p class="description">Councils cannot be held solely responsible for Grenfell safety failures</p>
    </div>
  </div>

</a>-->











					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.lgcplus.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.lgcplus.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li><a href="https://subscribe.lgcplus.com/LGC-SB01/" class="alignRight">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.lgcplus.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.lgcplus.com/politics">
            <span>Politics</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth">Devolution and economic growth</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/service-reform">Service reform</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/governance-and-structure">Governance and structure</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/workforce">Workforce</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/lgc-briefing">LGC Briefing</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest </h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/politics/devolution-and-economic-growth/peak-brexit-taking-back-control-in-derbyshire/7029029.article">Peak Brexit: Taking back control in Derbyshire </a>
                      </h3>
                      <p class="meta">20 May, 2019 10:47 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/mayor-accused-of-unprecedented-cronyism/7029030.article">Mayor accused of 'unprecedented cronyism' </a>
                      </h3>
                      <p class="meta">20 May, 2019 11:21 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/workforce/sean-harriss-coming-back-has-given-me-a-really-big-buzz/7029000.article">Sean Harriss: 'Coming back has given me a really big buzz'</a>
                      </h3>
                      <p class="meta">17 May, 2019 9:06 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/devolution-and-economic-growth/first-region-agrees-industrial-strategy-with-ministers/7028995.article">First region agrees industrial strategy with ministers </a>
                      </h3>
                      <p class="meta">16 May, 2019 11:07 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/politics-and-policy">More</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>Editor's pick</h2>
                  <ul>
                    <li>
                      <a href="/finance/chancellor-no-like-for-like-pfi-replacement/7028207.article">
                        <img src="https://www.lgcplus.com/pictures/360xAny/3/8/4/3050384_Philip-Hammond.jpg" alt="Philip hammond" />
                      </a>
                      <h3>
                        <a href="/finance/chancellor-no-like-for-like-pfi-replacement/7028207.article">Chancellor: No 'like-for-like' PFI replacement  </a>
                      </h3>
                      <p class="standfirst">The government will not be seeking a ‘like for like’ replacement of the private finance initiative (PFI), according to a new document published to tie in with today’s Spring Statement.</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/politics-and-policy">More </a>
                  </p>
                </div>
              </li>
              <li class="showBlock">
                <div><h2>THE REGIONS: FULL COVERAGE</h2>
                  <ul>
                      <li>
                          <a style="padding-left:0px; background-image:none;" href="http://www.lgcplus.com/regions"><img src="/Pictures/web/r/a/g/regions-copy.png" alt="regions copy" /></a>
                      <h3><a href="http://www.lgcplus.com/regions" style="font-size: 28px;line-height: 36px;">Click on icon for regional stories</a></h3>
                   </li></div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/finance">
            <span>Finance</span>
          </a>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.lgcplus.com/services">
            <span>Services</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/services/regeneration-and-planning">Regeneration and planning</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/health-and-care">Health and care</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/children">Children</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/community-cohesion">Community cohesion</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/environment">Environment</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/comms">Comms</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest </h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/services/environment/half-report-recycling-difficulties-due-to-china-plastics-ban/7029013.article">Half report recycling difficulties due to China plastics ban </a>
                      </h3>
                      <p class="meta">17 May, 2019 9:28 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/children/commissioner-appointed-over-citys-childrens-social-care-failures/7028997.article">Commissioner appointed over city's children's social care failures</a>
                      </h3>
                      <p class="meta">16 May, 2019 10:53 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/children/concern-over-locked-up-invisible-children/7028994.article">Concern over locked-up 'invisible children'</a>
                      </h3>
                      <p class="meta">16 May, 2019 11:01 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/children/youth-offending-grant-delay-puts-prevention-at-risk/7028978.article">Youth offending grant delay 'puts prevention at risk'                       </a>
                      </h3>
                      <p class="meta">15 May, 2019 9:32 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/services">More</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>Editor's pick</h2>
                  <ul>
                    <li>
                      <a href="/services/children/sunak-backs-wonders-of-troubled-families-to-continue/7028176.article">
                        <img src="https://www.lgcplus.com/pictures/360xAny/3/0/9/3050309_Rishi-Sunak.jpg" alt="Rishi sunak" />
                      </a>
                      <h3>
                        <a href="/services/children/sunak-backs-wonders-of-troubled-families-to-continue/7028176.article">Sunak backs 'wonders' of Troubled Families to continue</a>
                      </h3>
                      <p class="standfirst">Local government minister says new evidence shows the programme is improving outcomes for children and families</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/services">More</a>
                  </p>
                </div>
              </li>
              <li class="showBlock">
                <div><h2>THE REGIONS: FULL COVERAGE</h2>
                  <ul>
                      <li>
                          <a style="padding-left:0px; background-image:none;" href="http://www.lgcplus.com/regions"><img src="/Pictures/web/r/a/g/regions-copy.png" alt="regions copy" /></a>
                      <h3><a href="http://www.lgcplus.com/regions" style="font-size: 28px;line-height: 36px;">Click on icon for regional stories</a></h3>
                   </li></div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/idea-exchange">
            <span>Idea Exchange</span>
          </a>
        </li>
        <li>
          <a href="https://www.lgcplus.com/investment">
            <span>Investment</span>
          </a>
        </li>
        <li class="onewide oneColumn">
          <a href="https://www.lgcplus.com/opinion">
            <span>Opinion</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/opinion/roundtables">Roundtables</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide oneColumn">
          <a href="https://www.lgcplus.com/research">
            <span>Research</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/research/lgc-maps">LGC maps</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/research/lgc-special-reports">LGC special reports</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/research/lgc100">LGC100</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/research/commercialisation">Commercialisation</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/lgc-events-list">
            <span>Events</span>
          </a>
        </li>
        <li>
          <a href="http://www.lgcjobs.com/">
            <span>Jobs</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://subscribe.lgcplus.com/subbt/">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul style="margin-left: -24px;"> <li class="subnav"> <div> <h2 style="margin-left: -15px;">Choose your subscription package</h2> <ul style="margin-left: -40px;"> <li> <a href="https://subscribe.lgcplus.com/meg01/">1 – 9 subscriptions</a> </li> <li><a href="https://www.lgcplus.com/corporatesubscriptions">10+ subscriptions</a></li> </ul> </div> </li> <li class="showLatest"> <div> <h2>1 – 9 subscriptions</h2> <a href="https://subscribe.lgcplus.com/meg01/"> <img src="/pictures/400x240/P/web/t/r/k/LGC-INDA-megamenu.jpg" alt=""></a><br/>This package is your essential resource for Local Government, bringing insight and analysis to help you make the best business decisions. <br/><br/><a class="big button" href="https://subscribe.lgcplus.com/meg01/">Click here</a></div> </li> <li class="showStory"> <div> <h2>10+ subscriptions</h2> <a href="https://www.lgcplus.com/corporatesubscriptions"> <img src="https://f6a9c66a82e1f3ba.emapsecure.com/LGC/LGC_CORP_MM.png" alt=""></a><br/>This package is designed to give your leadership team the information they need to help their authority transform, and benefit from a group saving. <br/><br/><a class="big button" href="https://www.lgcplus.com/corporatesubscriptions">Learn more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.lgcplus.com/services/environment">Environment</a></li></ul></div>
			
	


	

<div class="story-layout story-layout-gallery">
  <div class="sleeve">
    <div class="story_title">
      <h1>Defra urged to make funding commitment on food waste plans</h1>
    </div>
    <p class="byline">
      <span class="date">20 May, 2019</span>
      <span class="author">By Katie Coyne</span>
    </p>
  </div>
</div>
	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Old AddThis Javascript START -->
<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'abacusemedia'
    }

</script>
<!-- Old AddThis Javascript END -->

<!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>

<!--<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>-->


<!--<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>-->


<!--<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>-->
              
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=services/environment/defra-urged-to-make-funding-commitment-on-food-waste-plans/7029033.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>Councils have called on Defra to guarantee long-term funding for mandatory food waste collections in a response to Defra’s consultation on consistency in household and business recycling collections in England. </p></div><div class="storytext"><p>In its response to Defra’s consultation on household collections in England, which closed on 13 May, the Local Authority Recycling Advisory Committee (Larac) said its members are concerned that introducing mandatory food waste services could be “cost prohibitive” for some councils.</p>
<p>Larac said that such a scheme could only work if there is “long-term guaranteed funding to cover any additional cost burdens” to ensure funding is not diverted from other essential services, LGC’s sister title Materials Recycling World reports. </p>
<p><a href="https://www.lgcplus.com/services/environment/defra-could-sacrifice-localism-in-its-drive-for-consistent-collections/7028955.article?blocktitle=Top-stories&amp;contentID=20100">As LGC reported last week</a>, currently almost half of councils (49%) do not offer any form of food waste collection.</p>
<p>The Anaerobic Digestion &amp; Bioresources Association (ADBA) has called for universal weekly food waste collections for all households and businesses with proper local authority funding, saying that not all food waste can be eliminated. It has added that if such a scheme were introduced, more AD capacity would be needed.</p><div class="story-inline-advert">
    <div id="5867522"></div>
    <script>ADTECH.enqueueAd(5867522);</script>
</div>
<p>ADBA chief executive Charlotte Morton said: “Only the introduction of separate food waste collections for all households and businesses will ensure that as much inedible food waste as possible is captured for recycling through AD and diverted from incineration and landfill.</p>
<p>“It is also widely acknowledged that food waste collections reduce the amount of edible food thrown away by making it more visible – given the resources involved in producing food, this is the biggest benefit of separately collecting food waste.</p>
<p>“As well as sufficient financial and educational resourcing for councils to ensure that food waste collections are affordable and effective, it is vital for ministers to now provide fresh support for the AD plants that will be needed to recycle the increased food waste that will become available as a result of universal collections – even with our collective best efforts to reduce food waste, it cannot be eliminated and it remains a valuable resource that needs to be recycled.”</p>
<p>Larac also criticised proposals for universal free garden waste collections, saying that its members were “very strong in their rejection” of this idea and believed it could divert resources.</p>
<p>Members felt that charged-for services were working well and would still contribute to the 65% recycling rate target. Larac has told Defra that it does not feel the proposal has been “fully considered” and has only focused on recycling tonnages.</p>
<p>Larac chair Carole Taylor said: “Through our surveys and workshops, there was a very strong message from our members that nationwide, free garden waste collections was a backwards step.</p>
<p>“Our members told us that garden waste is not going in the residual bin and they are achieving good returns through charged for systems. By allowing charges, it frees up central funding to support other aspects of the collections system. Food waste collections are one area where that funding could be used, with local authorities supportive of fully funded food waste collections.” </p>
<p>While Larac has said it offers “broad support” for the proposals in the consistency of collections consultation, it has raised concerns about what it describes as the “prescriptive nature of the proposals” on such systems.</p>
<p>The committee argued that, under waste regulations, local authorities are already required to separately collect paper/card, plastic, glass and metals, where it is practical under TEEP.</p>
<p>Larac argued that all three collections systems currently provided quality materials, and that it supported systems designed for local circumstance. The committee has told Defra it is more appropriate for objectives to be “output driven” with the method for achieving this left to the discretion of the council.</p>
<p>Larac also said it might support the principle of statutory guidance because it could assist with stable, longer term planning by minimising political influences with changes in elections. But it wanted reassurances that these would be flexible to allow authorities to suit the service to local areas.</p>
<p>Non-binding performance indicators were also broadly supported by Larac members, as long as they were designed to encourage positive performance. But they felt single performance standards would not always be appropriate and some would need to be tailored to local factors.</p>
<p>While there could be “marginal benefits” in standardised bin colours, it would be lengthy and costly to implement. Larac said it was not aware of any stats indicating the financial benefits in making such a change.</p>
<p>However, plans to increased funding for national communications were welcomed, as were proposals to mandate use of the on-pack recycling label.</p></div>
			




			





			


			


			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Old AddThis Javascript START -->
<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'abacusemedia'
    }

</script>
<!-- Old AddThis Javascript END -->

<!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>

<!--<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>-->


<!--<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>-->


<!--<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>-->
              
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=services/environment/defra-urged-to-make-funding-commitment-on-food-waste-plans/7029033.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a class="featureImage" href="https://www.lgcplus.com/services/environment/martin-tett-the-public-want-us-to-do-more-on-waste/7028789.article"><img src="https://www.lgcplus.com/pictures/100x67/5/3/3/3051533_Martin-Tett.JPG" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Martin Tett" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/martin-tett-the-public-want-us-to-do-more-on-waste/7028789.article">Martin Tett: The public want us to do more on waste </a></h3><p class="meta"><span class="date">16 May, 2019</span><span class="author"><a href="www.lgcplus.com/1201623.bio" rel="author">Martin Tett</a></span></p><p>Like so many people, I was gripped by the “Blue Planet” programme and the shocking images of plastic pollution in our oceans. </p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/environment/defra-could-sacrifice-localism-in-its-drive-for-consistent-collections/7028955.article"><img src="https://www.lgcplus.com/pictures/100x67/8/6/0/3051860_waste.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="waste" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/defra-could-sacrifice-localism-in-its-drive-for-consistent-collections/7028955.article">Defra could sacrifice localism in its drive  for consistent collections</a></h3><p class="meta"><span class="date">16 May, 2019</span><span class="author">Mark Smulian</span></p><p>Does paper go in the pink bin or glass in the green one, can this yogurt pot be recycled, and what do those arrows mean?</p></div></li><li class="last"><a class="featureImage" href="https://www.lgcplus.com/services/environment/gove-launches-consultation-on-waste-system-overhaul/7027894.article"><img src="https://www.lgcplus.com/pictures/100x67/7/0/1/3049701_Michael-Gove.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Michael Gove" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/gove-launches-consultation-on-waste-system-overhaul/7027894.article">Gove launches consultation on waste system overhaul</a></h3><p class="meta"><span class="date">18 February, 2019</span><span class="author"><a href="www.lgcplus.com/3000147.bio" rel="author">Jon Bunn</a></span></p><p>Companies would cover the full cost of recycling and disposing of the packaging they produce, under government proposals for reform of the waste system announced today.</p></div></li><li class="first"><a href="/services/environment/partnership-warns-new-waste-strategy-could-cost-millions/7028450.article" class="featureImage"><img src="https://www.lgcplus.com/pictures/100x67/8/4/8/3050848_3148438_Somerset-Waste-Partnership-vehicle.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="3148438 somerset waste partnership vehicle" data-role="related_articles_preview"></a><div class="content"><h3><a href="/services/environment/partnership-warns-new-waste-strategy-could-cost-millions/7028450.article">Partnership warns new waste strategy could cost millions</a></h3><p class="meta"><span class="date">2 April 2019</span><span class="author">Mark Smulian</span></p><p>A waste partnership has warned that proposals on harmonised household collections and other policies in the Government’s resources and waste strategy are misconceived and will cost it up to £6.3m.</p></div></li><li class="last"><a href="/politics/lgc-briefing/the-unexploded-financial-mines-in-goves-waste-strategy/7028999.article" class="featureImage"><img src="https://www.lgcplus.com/pictures/100x67/9/2/5/3051925_waste.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="waste" data-role="related_articles_preview"></a><div class="content"><h3><a href="/politics/lgc-briefing/the-unexploded-financial-mines-in-goves-waste-strategy/7028999.article">The unexploded financial mines in Gove's waste strategy</a></h3><p class="meta"><span class="date">16 May 2019</span><span class="author">Mark Smulian</span></p><p>A commentary on Defra’s plans to make recycling collections more consistent.</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!--<marquee scrollamount="4"><strong>LGC News - More, Better, Faster</strong></marquee>
<P> </P>-->
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.lgcplus.com/politics/revealed-hundreds-disenfranchised-in-voter-id-pilots/7028913.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/7/6/2/3051762_ballot-box.jpg" data-size-1="100x67" class=" responsiveImage" alt="ballot box" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/revealed-hundreds-disenfranchised-in-voter-id-pilots/7028913.article?blocktitle=Most-popular&amp;contentID=-1" class="text">REVEALED: Hundreds disenfranchised in voter ID pilots</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/workforce/sean-harriss-coming-back-has-given-me-a-really-big-buzz/7029000.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/3/9/3051939_Harriss-Sean-for-web.jpg" data-size-1="100x67" class=" responsiveImage" alt="harriss sean for web" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/workforce/sean-harriss-coming-back-has-given-me-a-really-big-buzz/7029000.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Sean Harriss: 'Coming back has given me a really big buzz'</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/services/housing/malthouse-a-lot-of-what-is-being-built-now-will-be-ripped-down/7028834.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/6/1/8/3051618_Kit-Malthouse.jpg" data-size-1="100x67" class=" responsiveImage" alt="Kit Malthouse" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/services/housing/malthouse-a-lot-of-what-is-being-built-now-will-be-ripped-down/7028834.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Malthouse: A lot of what is being built now will be ripped down</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/theo-blackwell-smart-cities-should-be-about-empowerment/7028933.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/8/1/1/3051811_Theo-Blackwell.jpg" data-size-1="100x67" class=" responsiveImage" alt="theo blackwell" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/theo-blackwell-smart-cities-should-be-about-empowerment/7028933.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Theo Blackwell: smart cities should be about empowerment</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/services/children/two-unitaries-but-one-childrens-trust-for-northants/7028969.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/8/5/5/3051855_Northamptonshire.jpg" data-size-1="100x67" class=" responsiveImage" alt="Northamptonshire" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/services/children/two-unitaries-but-one-childrens-trust-for-northants/7028969.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Two unitaries but one children's trust for Northants</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/services/children/commissioner-appointed-over-citys-childrens-social-care-failures/7028997.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/2/2/3051922_Eleanor-Brazil.jpg" data-size-1="100x67" class=" responsiveImage" alt="eleanor brazil" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/services/children/commissioner-appointed-over-citys-childrens-social-care-failures/7028997.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Commissioner appointed over city's children's social care failures</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/mayor-accused-of-unprecedented-cronyism/7029030.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/0/2/0/3052020_James-Palmer-1.jpg" data-size-1="100x67" class=" responsiveImage" alt="james palmer 1" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/mayor-accused-of-unprecedented-cronyism/7029030.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Mayor accused of 'unprecedented cronyism' </a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/finance/updated-whiteman-calls-for-fair-funding-delay/7028982.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/8/9/1/3051891_Rob-Whiteman.jpg" data-size-1="100x67" class=" responsiveImage" alt="Rob Whiteman" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/finance/updated-whiteman-calls-for-fair-funding-delay/7028982.article?blocktitle=Most-popular&amp;contentID=-1" class="text">UPDATED: Whiteman calls for fair funding delay</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.lgcplus.com/home/lgc-awards-2019-the-winners/council-of-the-year/7027673.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/3/8/0/3050380_Wigan-Council-crop.jpg" data-size-1="100x67" class=" responsiveImage" alt="wigan council crop" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/home/lgc-awards-2019-the-winners/council-of-the-year/7027673.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Council of the year </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/services/housing/we-urgently-need-to-revive-a-legacy-approach-to-social-housing/7028947.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/8/3/3/3051833_Allison-Whittington-Photo---Sept-18-2.jpg" data-size-1="100x67" class=" responsiveImage" alt="allison whittington photo sept 18 2" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/services/housing/we-urgently-need-to-revive-a-legacy-approach-to-social-housing/7028947.article?blocktitle=Most-commented&amp;contentID=-1" class="text">‘We urgently need to revive a legacy approach to social housing’</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/lgc-briefing/polls-have-left-some-new-councils-looking-more-different-than-expected/7028876.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/7/0/0/3051700_dorset_durdle_door.jpg" data-size-1="100x67" class=" responsiveImage" alt="Durdle Door Dorset" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/lgc-briefing/polls-have-left-some-new-councils-looking-more-different-than-expected/7028876.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Polls have left some new councils looking more different than expected </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/governance-and-structure/pac-unconvinced-by-ministrys-assurances-on-oversight/7028979.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/8/8/6/3051886_Meg-Hillier-MP.jpg" data-size-1="100x67" class=" responsiveImage" alt="Meg hillier mp" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/governance-and-structure/pac-unconvinced-by-ministrys-assurances-on-oversight/7028979.article?blocktitle=Most-commented&amp;contentID=-1" class="text">PAC 'unconvinced' by ministry's assurances on oversight </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/lgc-briefing/the-unexploded-financial-mines-in-goves-waste-strategy/7028999.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/2/5/3051925_waste.jpg" data-size-1="100x67" class=" responsiveImage" alt="waste" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/lgc-briefing/the-unexploded-financial-mines-in-goves-waste-strategy/7028999.article?blocktitle=Most-commented&amp;contentID=-1" class="text">The unexploded financial mines in Gove's waste strategy</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/dawes-raises-concerns-over-leps-project-management-skills/7028962.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/8/4/9/3051849_Melanie-Dawes-2.JPG" data-size-1="100x67" class=" responsiveImage" alt="Melanie Dawes" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/dawes-raises-concerns-over-leps-project-management-skills/7028962.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Dawes raises concerns over LEPs' project management skills</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="http://www.lgcjobs.com/job/2515549/senior-food-safety-officer/?TrackID=13">Senior / Food Safety Officer</a></h3><p class="meta"><span class="salary">32803.00 - 39855.00 GBP Annual</span></p></li><li><h3><a href="http://www.lgcjobs.com/job/2515528/waste-management-project-officer/?TrackID=13">Waste Management Project Officer</a></h3><p class="meta"><span class="salary">(career graded)</span></p></li></ul>
</div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In Services</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.lgcplus.com/services/regeneration-and-planning">Regeneration and planning</a></li><li><a href="https://www.lgcplus.com/services/health-and-care">Health and care</a></li><li><a href="https://www.lgcplus.com/services/children">Children</a></li><li><a href="https://www.lgcplus.com/services/housing">Housing</a></li><li><a href="https://www.lgcplus.com/services/community-cohesion">Community cohesion</a></li><li class="last"><a href="https://www.lgcplus.com/services/comms">Comms</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="container-sleeve">
   <h2>An LGC subscription...</h2>
                          
                    <div class="footer-column-container">
      <div class="column column-one">
         
                              <p>
                            ...gives you access to LGCplus.com, containing an unparalleled database of tens of thousands of articles offering the news, data, guidance and case studies that councils need to withstand cuts and improve services</p>
        
        <a href="https://subscribe.lgcplus.com/LGC-FT06/" class="button-big">Subscribe to LGC for 1-9 users</a>
    
      </div>
                  
                        <div class="column column-two" style="text-align:center;">
                            <img src="/Pictures/380xany/P/web/e/t/j/packshot-lgc3.png" class="responsiveImage" data-size-1="380xany" data-size-2="580xany" data-size-3="780xany" alt="LGC" />
</div>       
  
                        
                        
    </div>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
                <div class="container-sleeve">
                    <div class="footer-column-container">
                        <div class="column column-one">
                            <span class="core-icon i-logo-small i-logo-small-dims"></span>
                        </div>
                        <div class="column column-two">
                            <ul class="social-icons animate-icons">
                                <li class="social-icon-twitter">
                                    <a href="https://twitter.com/lgcplus" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
                                </li><li class="social-icon-linkedin">
                                    <a href="http://www.linkedin.com/groups?about=&gid=693327" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.lgcplus.com/LGC-SB01/">Subscribe</a></li><li><a href="https://www.lgcplus.com/faq">FAQ</a></li><li><a href="http://guides.lgcplus.com/5637.guide">Partnering with LGC</a></li><li><a href="https://www.lgcplus.com/contact-us">Contact Us</a></li><li><a href="https://www.lgcplus.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li class="last"><a href="https://www.lgcplus.com/terms-and-conditions">Terms and Conditions</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.lgcplus.com/site-map">Site Map</a></li><li><a href="https://www.lgcplus.com/a-z-of-contributors">A-Z of Contributors</a></li><li><a href="https://www.lgcplus.com/a-z-of-subjects">A-Z of Subjects</a></li><li class="last"><a href="https://www.emap.com/">Copyright © 2002-2019 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>
				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/B93B37633493C0F84B8CE3E8964F88D5.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	
<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/67142/script.js');
</script>
</body>
</html>