

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Gove promises to fund new waste and recycling responsibilities | News | Local Government Chronicle</title>
<meta name="description" content="Standardised waste collections and weekly food waste collections across the country proposed" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="JRWet3DfKFiPge0dLaKbXs1EJaLs56rU4zFrTsJxvYY" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Environment:Services" />
<meta name="section" content="Environment" />
<meta name="storyid" content="7027158" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Recycling:Waste:Environment:home page carousel" />
<meta name="articleAuthor" content="David Paine" />
<meta name="navcode" content="6051" />
<meta name="primarynavigation" content="Environment:Services" />
<link rel="canonical" href="https://www.lgcplus.com/services/environment/gove-promises-to-fund-new-waste-and-recycling-responsibilities/7027158.article" />
<meta name="PublishDate" content="Tue, 18 Dec 2018 11:10 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Gove promises to fund new waste and recycling responsibilities" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.lgcplus.com/services/environment/gove-promises-to-fund-new-waste-and-recycling-responsibilities/7027158.article" />
<meta property="og:site_name" content="Local Government Chronicle" />
<meta property="og:description" content="Standardised waste collections and weekly food waste collections across the country proposed" />
<meta property="og:image" content="https://www.lgcplus.com/pictures/2000x2000fit/1/4/3/3047143_Michael-Gove.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Gove promises to fund new waste and recycling responsibilities" />
<meta property="twitter:description" content="Standardised waste collections and weekly food waste collections across the country proposed" />
<meta property="twitter:image:src" content="https://www.lgcplus.com/pictures/1120xAny/1/4/3/3047143_Michael-Gove.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/4936E2AF5A0F3A1ED439BA7326A542F3.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-4FNH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-4FNH');</script>
<!-- End Google Tag Manager -->
	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->



<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1189627.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

	
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="hasChildren home-icon">
        <a href="https://www.lgcplus.com/">
          <span>Home</span>
        </a>
        <ul>
          <li class="parentNav home-icon">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav home-icon">
            <a href="https://www.lgcplus.com/">
              <span>Home</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-briefing">
              <span>LGC Briefing</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-awards-2018-the-winners">
              <span>LGC Awards 2018: the winners</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/lgc-events-list">
              <span>LGC Events</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.lgcplus.com/home/lgc100-2018">
              <span>LGC100: 2018</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-maps">
              <span>LGC Maps</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-analysis">
              <span>LGC Analysis</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-special-reports">
              <span>LGC Special Reports</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/long-reads">
              <span>LGC Long Reads</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.lgcplus.com/politics">
          <span>Politics</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.lgcplus.com/politics">
              <span>Politics</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth">
              <span>Devolution and economic growth</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/finance">
              <span>Finance</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/service-reform">
              <span>Service reform</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/governance-and-structure">
              <span>Governance and structure</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/workforce">
              <span>Workforce</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.lgcplus.com/services">
          <span>Services</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.lgcplus.com/services">
              <span>Services</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/regeneration-and-planning">
              <span>Regeneration and planning</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/health-and-care">
              <span>Health and care</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/children">
              <span>Children</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/community-cohesion">
              <span>Community cohesion</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/environment">
              <span>Environment</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/comms">
              <span>Comms</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.lgcplus.com/idea-exchange">
          <span>Idea Exchange</span>
        </a>
      </li>
      <li>
        <a href="https://www.lgcplus.com/investment">
          <span>Investment</span>
        </a>
      </li>
      <li>
        <a href="https://www.lgcplus.com/long-reads">
          <span>Long Reads</span>
        </a>
      </li>
      <li>
        <a href="https://www.lgcplus.com/lgc-events-list">
          <span>Events</span>
        </a>
      </li>
      <li>
        <a href="http://www.lgcjobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li>
        <a href="http://guides.lgcplus.com/5637.guide">
          <span>Partnering with LGC</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://subscribe.lgcplus.com/subbt/">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		

		<div class="browserCheck">
  <div class="sleeve">
    <h2>Your browser is no longer supported</h2>
    <p>For the best possible experience using our website we recommend you upgrade to a newer version or another browser. </p>
  </div>
</div> 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables -->

<div id="5867521"></div>
<script>ADTECH.enqueueAd(5867521);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Local Government Chronicle" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Local Government Chronicle" />
</div>
					
<!--<a href="/7027015.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/n/y/Nick-Golding-masthead-optimsed.png" alt="Nick golding masthead optimsed" /></p>
    <div class="related">
      <p class="heading">The Editor</p>
      <p class="description">It's time for councils to rally in Parliament Square against austerity</p>
    </div>
      </div></a>-->





<!--<a href="/7024773.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/d/b/Bunn-Jon-masthead.png" alt="bunn jon masthead" /></p>
    <div class="related">
      <p class="heading">Senior Reporter</p>
      <p class="description">Social care 'value' obvious but Treasury could still defy logic</p>
    </div>
  </div>

</a>-->




<!--<a href="/7021536.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/z/c/c/Calkin-Sarah-new-mastead.png" alt="Calkin sarah new mastead" /></p>
    <div class="related">
      <p class="heading">The Deputy Editor</p>
      <p class="description">May’s £2bn will not deliver a ‘new generation’ of council homes</p>
    </div>
  </div>

</a>-->


<a href="/7027113.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/n/y/Nick-Golding-masthead-optimsed.png" alt="David paine masthead" /></p>
    <div class="related">
      <p class="heading">The editor</p>
      <p class="description">A 'continuous improvement tool' from the ministry for councils. Really?</p>
    </div>
  </div></a>



<!--<a href="/7022852.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/x/k/c/Dalton-Rachel-2015.png" alt="Rachel Dalton Cutout " /></p>
    <div class="related">
      <p class="heading">The Features Editor</p>
      <p class="description"> LGC100: What the list says about the sector   </p>
    </div>
  </div>

</a>-->

<!--<a href="/7020912.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/l/j/g/David-Paine-masthead.jpg" alt="David paine masthead" /></p>
    <div class="related">
      <p class="heading">Senior reporter</p>
      <p class="description">Councils to DCLG: "Show us the money!"</p>
    </div>
  </div>

</a>-->
<!--<a href="/7022365.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/z/c/c/Calkin-Sarah-new-mastead.png" alt="Calkin sarah new mastead" /></p>
    <div class="related">
      <p class="heading">Deputy Editor</p>
      <p class="description">Is Labour in Westminster getting its act together at last? </p>
    </div>
  </div>

</a>-->
<!--<a href="/7019153.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/v/j/i/Tony-Travers-masthead-only.png" alt="Tony travers masthead only" /></p>
    <div class="related">
      <p class="heading">Tony Travers</p>
      <p class="description">Councils cannot be held solely responsible for Grenfell safety failures</p>
    </div>
  </div>

</a>-->











					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.lgcplus.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.lgcplus.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li><a href="https://subscribe.lgcplus.com/LGC-SB01/" class="alignRight">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon threewide twoColumn latestStories featuredStory">
          <a href="https://www.lgcplus.com/">
            <span>Home</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-briefing">LGC Briefing</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-awards-2018-the-winners">LGC Awards 2018: the winners</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/lgc-events-list">LGC Events</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc100-2018">LGC100: 2018</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-maps">LGC Maps</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-analysis">LGC Analysis</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-special-reports">LGC Special Reports</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/long-reads">LGC Long Reads</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/services/environment/gove-promises-to-fund-new-waste-and-recycling-responsibilities/7027158.article">Gove promises to fund new waste and recycling responsibilities</a>
                      </h3>
                      <p class="meta">18 December, 2018 11:10 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/workforce/kerswell-extends-newham-stay-amid-recruitment-warning/7027157.article">Kerswell extends Newham stay amid recruitment warning</a>
                      </h3>
                      <p class="meta">18 December, 2018 11:09 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/health-and-care/ccgs-failings-highlighted-as-nao-calls-for-stability/7027155.article">CCGs' failings highlighted as NAO calls for stability </a>
                      </h3>
                      <p class="meta">18 December, 2018 10:41 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/governance-and-structure/sunak-no-general-clampdown-on-council-entrepreneurs/7027144.article">Sunak: no 'general clampdown' on council entrepreneurs</a>
                      </h3>
                      <p class="meta">17 December, 2018 4:00 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com">More</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>EDITOR'S PICK</h2>
                  <ul>
                    <li>
                      <a href="/services/health-and-care/public-health-england-chief-executive-duncan-selbie-promises-lead-role-in-prevention-push/7026850.article">
                        <img src="https://www.lgcplus.com/pictures/360xAny/4/6/6/3046466_Duncan-Selbie.jpg" alt="Public Health England chief executive Duncan Selbie" />
                      </a>
                      <h3>
                        <a href="/services/health-and-care/public-health-england-chief-executive-duncan-selbie-promises-lead-role-in-prevention-push/7026850.article">Public Health England chief executive Duncan Selbie promises lead role in prevention push </a>
                      </h3>
                      <p class="standfirst">Public Health England chief executive Duncan Selbie talks to LGC about the government’s forthcoming prevention green paper</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/home/lgc100-2016">More</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.lgcplus.com/politics">
            <span>Politics</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth">Devolution and economic growth</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/finance">Finance</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/service-reform">Service reform</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/governance-and-structure">Governance and structure</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/workforce">Workforce</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest </h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/politics/governance-and-structure/sunak-no-general-clampdown-on-council-entrepreneurs/7027144.article">Sunak: no 'general clampdown' on council entrepreneurs</a>
                      </h3>
                      <p class="meta">17 December, 2018 4:00 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/finance/london-borough-cries-foul-over-football-club-finance/7027051.article">London borough cries 'foul' over football club finance</a>
                      </h3>
                      <p class="meta">17 December, 2018 10:12 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/ealing-estate-residents-are-first-to-back-estate-rebuild/7027141.article">Ealing estate residents are first to back estate rebuild</a>
                      </h3>
                      <p class="meta">17 December, 2018 10:51 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/finance/richer-areas-to-benefit-more-from-settlement/7027121.article">Richer areas 'to benefit more' from settlement</a>
                      </h3>
                      <p class="meta">14 December, 2018 11:27 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/politics-and-policy">More</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>Editor's pick</h2>
                  <ul>
                    <li>
                      <a href="/politics/finance/exclusive-resilience-index-response-prompts-major-rethink/7026993.article">
                        <img src="https://www.lgcplus.com/pictures/360xAny/9/0/3/3046903_magnifying-glass-and-eye.jpg" alt="magnifying glass and eye" />
                      </a>
                      <h3>
                        <a href="/politics/finance/exclusive-resilience-index-response-prompts-major-rethink/7026993.article">EXCLUSIVE: Resilience index response prompts major rethink </a>
                      </h3>
                      <p class="standfirst">LGC has learned plans to produce one overarching score have been ditched following an unprecedented response</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/politics-and-policy">More </a>
                  </p>
                </div>
              </li>
              <li class="showBlock">
                <div><h2>THE REGIONS: FULL COVERAGE</h2>
                  <ul>
                      <li>
                          <a style="padding-left:0px; background-image:none;" href="http://www.lgcplus.com/regions"><img src="/Pictures/web/r/a/g/regions-copy.png" alt="regions copy" /></a>
                      <h3><a href="http://www.lgcplus.com/regions" style="font-size: 28px;line-height: 36px;">Click on icon for regional stories</a></h3>
                   </li></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.lgcplus.com/services">
            <span>Services</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/services/regeneration-and-planning">Regeneration and planning</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/health-and-care">Health and care</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/children">Children</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/community-cohesion">Community cohesion</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/environment">Environment</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/comms">Comms</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest </h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/services/environment/gove-promises-to-fund-new-waste-and-recycling-responsibilities/7027158.article">Gove promises to fund new waste and recycling responsibilities</a>
                      </h3>
                      <p class="meta">18 December, 2018 11:10 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/health-and-care/ccgs-failings-highlighted-as-nao-calls-for-stability/7027155.article">CCGs' failings highlighted as NAO calls for stability </a>
                      </h3>
                      <p class="meta">18 December, 2018 10:41 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/children/350m-funding-boost-for-struggling-send-support/7027139.article">£350m funding boost for struggling SEND support </a>
                      </h3>
                      <p class="meta">17 December, 2018 10:24 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/finance/london-borough-cries-foul-over-football-club-finance/7027051.article">London borough cries 'foul' over football club finance</a>
                      </h3>
                      <p class="meta">17 December, 2018 10:12 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/services">More</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>Editor's pick</h2>
                  <ul>
                    <li>
                      <a href="/services/health-and-care/round-two-for-stps-a-fresh-start-or-dangerous-distraction/7027040.article">
                        <img src="https://www.lgcplus.com/pictures/360xAny/8/7/7/3046877_Anna-Charles-crop.jpg" alt="anna charles crop" />
                      </a>
                      <h3>
                        <a href="/services/health-and-care/round-two-for-stps-a-fresh-start-or-dangerous-distraction/7027040.article">'Round two for STPs: a fresh start or dangerous distraction?'</a>
                      </h3>
                      <p class="standfirst">The new round of planning for sustainability and transformation partnerships must allow more collaboration.</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/services">More</a>
                  </p>
                </div>
              </li>
              <li class="showBlock">
                <div><h2>THE REGIONS: FULL COVERAGE</h2>
                  <ul>
                      <li>
                          <a style="padding-left:0px; background-image:none;" href="http://www.lgcplus.com/regions"><img src="/Pictures/web/r/a/g/regions-copy.png" alt="regions copy" /></a>
                      <h3><a href="http://www.lgcplus.com/regions" style="font-size: 28px;line-height: 36px;">Click on icon for regional stories</a></h3>
                   </li></div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/idea-exchange">
            <span>Idea Exchange</span>
          </a>
        </li>
        <li>
          <a href="https://www.lgcplus.com/investment">
            <span>Investment</span>
          </a>
        </li>
        <li>
          <a href="https://www.lgcplus.com/long-reads">
            <span>Long Reads</span>
          </a>
        </li>
        <li>
          <a href="https://www.lgcplus.com/lgc-events-list">
            <span>Events</span>
          </a>
        </li>
        <li>
          <a href="http://www.lgcjobs.com/">
            <span>Jobs</span>
          </a>
        </li>
        <li>
          <a href="http://guides.lgcplus.com/5637.guide">
            <span>Partnering with LGC</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://subscribe.lgcplus.com/subbt/">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul style="margin-left: -24px;"> <li class="subnav"> <div> <h2 style="margin-left: -15px;">Choose your subscription package</h2> <ul style="margin-left: -40px;"> <li> <a href="https://subscribe.lgcplus.com/meg01/">1 – 9 subscriptions</a> </li> <li><a href="https://www.lgcplus.com/corporatesubscriptions">10+ subscriptions</a></li> </ul> </div> </li> <li class="showLatest"> <div> <h2>1 – 9 subscriptions</h2> <a href="https://subscribe.lgcplus.com/meg01/"> <img src="/pictures/400x240/P/web/t/r/k/LGC-INDA-megamenu.jpg" alt=""></a><br/>This package is your essential resource for Local Government, bringing insight and analysis to help you make the best business decisions. <br/><br/><a class="big button" href="https://subscribe.lgcplus.com/meg01/">Click here</a></div> </li> <li class="showStory"> <div> <h2>10+ subscriptions</h2> <a href="https://www.lgcplus.com/corporatesubscriptions"> <img src="/pictures/400x240/P/web/s/m/f/LGC-MUA-megamenu.jpg" alt=""></a><br/>This package is designed to give your leadership team the information they need to help their authority transform, and benefit from a group saving. <br/><br/><a class="big button" href="https://www.lgcplus.com/corporatesubscriptions">Learn more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.lgcplus.com/services/environment">Environment</a></li></ul></div>
			
	


	

<div class="story-layout story-layout-gallery">
  <div class="sleeve">
    <div class="story_title">
      <h1>Gove promises to fund new waste and recycling responsibilities</h1>
    </div>
    <p class="byline">
      <span class="date">18 December, 2018</span>
      <span class="author">By <a href="/david-paine/1204096.bio" rel="author">David Paine</a></span>
    </p>
  </div>
</div>
	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Old AddThis Javascript START -->
<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'abacusemedia'
    }

</script>
<!-- Old AddThis Javascript END -->

<!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>

<!--<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>-->


<!--<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>-->


<!--<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>-->
              
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=services/environment/gove-promises-to-fund-new-waste-and-recycling-responsibilities/7027158.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>Local authorities are to receive extra funding to meet any new costs and burdens placed on them as a result of any potential changes to waste and recycling collections.</p></div><div class="storytext"><p>The Department for Environment, Food &amp; Rural Affairs has mooted moving to standardised waste collections, and introducing weekly food waste collections across the country.</p>
<p>The proposals are outlined in the <a href="https://www.mrw.co.uk/download?ac=3137028" target="_blank">resources and waste strategy for England</a>, published today.</p>
<p>Crucially the strategy said: “Government recognises the financial pressures on local authorities. They will therefore receive additional resource to meet new net costs arising from the policies set out in this strategy once implemented. This includes both net up front transition costs and net ongoing operational costs.”</p>
<p>The government is seeking to “specify a core set of materials to be collected by all local authorities and waste operators”, the strategy said. “Timings for introduction will be subject to discussions at spending review.”</p><div class="story-inline-advert">
    <div id="5867522"></div>
    <script>ADTECH.enqueueAd(5867522);</script>
</div>
<p>It added: “To support higher levels of recycling by local authorities we will also consult on whether introducing non-binding performance indicators for the quantity of materials collected for recycling and minimum service standards for recycling would support this outcome.”</p>
<p>The potential introduction of “legal powers to introduce mandatory targets for food waste prevention” will also be consulted on.</p>
<p>The strategy said: “As government we must set clear expectations, giving them [councils and waste operators] the confidence to invest in infrastructure to deal with waste and to promote UK-based recycling… And we must, and will, ensure that local authorities are resourced to meet new net costs arising from the policies in this strategy, including up front-transition costs and ongoing operational costs.”</p>
<p>Environment secretary Michael Gove said: “Our strategy sets out how we will go further and faster, to reduce, reuse, and recycle. Together we can move away from being a ‘throw-away’ society, to one that looks at waste as a valuable resource.</p>
<p>“We will cut our reliance on single-use plastics, end confusion over household recycling, tackle the problem of packaging by making polluters pay, and end the economic, environmental and moral scandal that is food waste.</p>
<p>“Through this plan we will cement our place as a world leader in resource efficiency, leaving our environment in a better state than we inherited it.”</p>
<p>Responding to the strategy Martin Tett (Con), Local Government Association environment spokesman, said: “The LGA has long called for businesses and manufacturers to pay the full cost of recycling or disposing of their packaging, and we are pleased the Government has listened to us.</p>
<p>“Councils have been successful in increasing recycling levels and, alongside government, recognise that even more needs to be done to boost recycling to reach national targets and even higher standards.</p>
<p>“But moves to standardise waste services, including weekly food collections, need to be fully funded. Not every council area is currently able to recycle everything due to long-term contracts being held with different companies with different infrastructure available. Therefore, upfront funding is vital to making this work.</p>
<p>“It is crucial that any new system is phased in over time and still allows councils to determine how their local services work for residents, and takes account of the differences between inner city and rural areas.</p>
<p>“Councils look forward to working with government to get any new recycling system right for residents.”</p>
<p>Isobel Darby (Con), District Councils’ Network lead for quality of life, said: “District councils, as the collection authorities, will continue to work to increase recycling rates which improves the quality of life of our residents. However, we must avoid a ‘one size fits all’ approach for standardising services.</p>
<p>“In implementing this strategy it will be vital that comprehensive funding from government is provided to support the delivery of additional and changed services and any changes should be introduced over a transitional period to allow district councils to determine how waste services work best for the different rural and urban communities that they serve.</p>
<p>“Districts are pleased that the new strategy puts more focus on the responsibilities of businesses and manufacturers in recycling and will continue to work closely with them in its implementation.”</p></div>
			




			





			


			


			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Old AddThis Javascript START -->
<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'abacusemedia'
    }

</script>
<!-- Old AddThis Javascript END -->

<!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>

<!--<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>-->


<!--<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>-->


<!--<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>-->
              
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=services/environment/gove-promises-to-fund-new-waste-and-recycling-responsibilities/7027158.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a class="featureImage" href="https://www.lgcplus.com/services/environment/plan-to-end-plastics-recycling-abandoned-after-ministerial-pressure/7026950.article"><img src="https://www.lgcplus.com/pictures/100x67/7/0/5/3046705_Plastic-bottles.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="plastic bottles" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/plan-to-end-plastics-recycling-abandoned-after-ministerial-pressure/7026950.article">Plan to end plastics recycling abandoned after ministerial pressure</a></h3><p class="meta"><span class="date">30 November, 2018</span><span class="author">Mark Smulian</span></p><p>Swindon BC has put on hold its plan to end collection of plastics for recycling after being criticised by resources minister Therese Coffey, LGC’s sister title <a href="https://www.mrw.co.uk/latest/swindon-climbs-down-over-plan-to-burn-plastics/10037682.article?blocktitle=Other-news&amp;contentID=13699" target="_blank"><em>Materials Recycling World</em></a> reports.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/environment/councils-have-shown-government-to-discuss-waste-honestly/7026863.article"><img src="https://www.lgcplus.com/pictures/100x67/4/8/1/3046481_Oiver-Burt.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="oiver burt" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/councils-have-shown-government-to-discuss-waste-honestly/7026863.article">'Councils have shown government to discuss waste honestly'</a></h3><p class="meta"><span class="date">29 November, 2018</span><span class="author">Oliver Burt</span></p><p>This year, the government should publish its resources and waste strategy. Waste collection and management accounts for billions of pounds, so the strategy will have wide implications.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/environment/county-takes-out-loan-to-save-money-on-pfi-waste-incinerator/7026919.article"><img src="https://www.lgcplus.com/pictures/100x67/5/9/7/3046597_586_landfill_waste.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/county-takes-out-loan-to-save-money-on-pfi-waste-incinerator/7026919.article">County takes out loan to save money on PFI waste incinerator</a></h3><p class="meta"><span class="date">28 November, 2018</span><span class="author">Mark Smulian</span></p><p>Suffolk CC is set to save £10.4m by refinancing its share of an incinerator, LGC’s sister title <a href="https://www.mrw.co.uk/latest/council-takes-out-loan-to-save-money-on-pfi-incinerator/10037620.article?blocktitle=MRW-latest&amp;contentID=13698" target="_blank">Materials Recycling World</a> reports.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/environment/gove-wants-more-councils-to-collect-food-waste-separately/7026901.article"><img src="https://www.lgcplus.com/pictures/100x67/5/5/0/3046550_Michael-Gove.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Michael Gove" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/gove-wants-more-councils-to-collect-food-waste-separately/7026901.article">Gove wants more councils to collect food waste separately</a></h3><p class="meta"><span class="date">27 November, 2018</span><span class="author">Mark Smulian</span></p><p>Environment secretary Michael Gove has stressed the need for more food waste recycling but failed to commit to any action, LGC’s sister title <a href="https://www.mrw.co.uk/latest/gove-wants-end-to-moral-scandal-of-food-waste/10037581.article?blocktitle=MRW-latest&amp;contentID=13698" target="_blank"><em>Materials Recycling World</em></a> reports.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/environment/minister-weighs-in-over-swindon-plastics-recycling-row/7026714.article"><img src="https://www.lgcplus.com/pictures/100x67/2/1/0/3046210_Plastic-bottles.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="plastic bottles" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/minister-weighs-in-over-swindon-plastics-recycling-row/7026714.article">Minister weighs in over Swindon plastics recycling row</a></h3><p class="meta"><span class="date">12 November, 2018</span><span class="author">Mark Smulian</span></p><p>Resources minister Therese Coffey has urged Swindon BC to rethink its plan to stop collecting plastic for recycling, LGC’s sister title <a href="https://www.mrw.co.uk/latest/coffey-weighs-in-over-swindon-plastics-recycling-row/10037047.article?blocktitle=MRW-latest---scroll-down-for-our-Industry-Insight-2018-survey&amp;contentID=13698" target="_blank"><em>Materials Recycling World</em></a> reports.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/environment/borough-slammed-over-plan-to-halt-plastics-recycling/7026450.article"><img src="https://www.lgcplus.com/pictures/100x67/6/8/1/3045681_Plastic-bottles.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="plastic bottles" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/borough-slammed-over-plan-to-halt-plastics-recycling/7026450.article">Borough slammed over plan to halt plastics recycling</a></h3><p class="meta"><span class="date">22 October, 2018</span><span class="author">Katie Coyne</span></p><p>A row over Swindon BC’s proposal to stop recycling mixed plastics and send it to energy-from-waste (EfW) instead has been reignited, LGC’s sister title <em>Materials Recycling World</em> reports.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/environment/tighter-recycling-contamination-levels-costs-councils/7026449.article"><img src="https://www.lgcplus.com/pictures/100x67/6/8/0/3045680_586_recycling_waste.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/tighter-recycling-contamination-levels-costs-councils/7026449.article">Tighter recycling contamination levels costs councils</a></h3><p class="meta"><span class="date">22 October, 2018</span><span class="author">Corin Williams</span></p><p>One in five councils have been hit by rising costs to their recycling services over the last year because of China’s waste import restrictions, a survey by the Local Government Association (LGA) has found. </p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/environment/increased-contamination-contributes-to-citys-3m-waste-overspend/7026268.article"><img src="https://www.lgcplus.com/pictures/100x67/3/2/4/3045324_586_landfill_waste.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/increased-contamination-contributes-to-citys-3m-waste-overspend/7026268.article">Increased contamination contributes to city's £3m waste overspend</a></h3><p class="meta"><span class="date">8 October, 2018</span><span class="author">Mark Smulian</span></p><p>Bradford City MDC has overspent by £3m on its waste management budget because of contamination of household recycling collections and a missing part from a machine that separates waste, councillors have been told.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/environment/dick-sorabji-electric-cars-are-a-classic-test-of-big-city-government/7026181.article"><img src="https://www.lgcplus.com/pictures/100x67/1/9/0/3045190_Dick-Sorabji.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Dick sorabji" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/dick-sorabji-electric-cars-are-a-classic-test-of-big-city-government/7026181.article">Dick Sorabji: Electric cars are a classic test of big city government</a></h3><p class="meta"><span class="date">2 October, 2018</span><span class="author"><a href="www.lgcplus.com/1201000.bio" rel="author">Dick Sorabji</a></span></p><p>The combustion engine is on the way out and electric vehicles will soon transform the 20<sup>th</sup> century’s most fundamental sector – the motor industry. <ins cite="mailto:Jimmy%20Nicholls" datetime="2018-10-01T10:51"></ins></p></div></li><li class="last"><a class="featureImage" href="https://www.lgcplus.com/services/environment/lga-rejects-call-for-nationally-consistent-recycling-service/7026166.article"><img src="https://www.lgcplus.com/pictures/100x67/1/1/0/3045110_Recycling.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Recycling" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/environment/lga-rejects-call-for-nationally-consistent-recycling-service/7026166.article">LGA rejects call for 'nationally consistent' recycling service</a></h3><p class="meta"><span class="date">28 September, 2018</span><span class="author">Mark Smulian</span></p><p>The Local Government Association (LGA), which represents councils in England, has rejected the idea of a uniform national recycling collection scheme, LGC’s sister title <em>Materials Recycling World</em> reports.</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!--<marquee scrollamount="4"><strong>LGC News - More, Better, Faster</strong></marquee>
<P> </P>-->
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.lgcplus.com/politics/workforce/ian-thomas-to-join-another-london-borough-after-lewisham-exit/7027070.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/5/4/3046954_PR_-Ian-Thomas-with-Leader-of-the-Council-_2.JPG" data-size-1="100x67" class=" responsiveImage" alt="pr  ian thomas with leader of the council  2" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/workforce/ian-thomas-to-join-another-london-borough-after-lewisham-exit/7027070.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Ian Thomas to join another London borough after Lewisham exit</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/finance-settlement-brokenshire-issues-commercialisation-warning/7027108.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/0/5/4/3047054_Brokenshire-2.jpg" data-size-1="100x67" class=" responsiveImage" alt="James Brokenshire" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/finance-settlement-brokenshire-issues-commercialisation-warning/7027108.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Finance settlement: Brokenshire issues commercialisation warning</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/updated-finance-settlement-expected-on-thursday/7027093.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/0/2/5/3047025_James_Brokenshire.jpg" data-size-1="100x67" class=" responsiveImage" alt="james brokenshire" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/updated-finance-settlement-expected-on-thursday/7027093.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Updated: Finance settlement expected on Thursday</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/governance-and-structure/county-leader-withdraws-unitary-proposal/7027084.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/9/7/3046997_kay-cutts.jpg" data-size-1="100x67" class=" responsiveImage" alt="Kay Cutts" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/governance-and-structure/county-leader-withdraws-unitary-proposal/7027084.article?blocktitle=Most-popular&amp;contentID=-1" class="text">County leader withdraws unitary proposal</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/home/lgc-briefing/finance-settlement-six-announcements-to-look-out-for/7027100.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/0/4/3/3047043_working_finance_office.jpg" data-size-1="100x67" class=" responsiveImage" alt="working_finance_office.JPG" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/home/lgc-briefing/finance-settlement-six-announcements-to-look-out-for/7027100.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Finance settlement: six announcements to look out for</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/services/health-and-care/andrew-cozens-billion-pound-care-deals-reveal-a-threatened-sector/7027138.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/1/0/8/3047108_andrew-cozens.jpg" data-size-1="100x67" class=" responsiveImage" alt="Andrew Cozens" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/services/health-and-care/andrew-cozens-billion-pound-care-deals-reveal-a-threatened-sector/7027138.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Andrew Cozens: Billion-pound care deals reveal a threatened sector</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/workforce/met-chief-announces-retirement/7027102.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/0/4/4/3047044_Terris-Diana-2.jpg" data-size-1="100x67" class=" responsiveImage" alt="terris diana 2" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/workforce/met-chief-announces-retirement/7027102.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Met chief announces retirement</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/settlement-reaction-next-year-will-be-hugely-challenging/7027109.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/0/6/2/3047062_Gary-Porter-new-website.jpg" data-size-1="100x67" class=" responsiveImage" alt="Gary porter new website" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/settlement-reaction-next-year-will-be-hugely-challenging/7027109.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Settlement reaction: next year will be 'hugely challenging'</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/settlement-reaction-next-year-will-be-hugely-challenging/7027109.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/0/6/2/3047062_Gary-Porter-new-website.jpg" data-size-1="100x67" class=" responsiveImage" alt="Gary porter new website" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/settlement-reaction-next-year-will-be-hugely-challenging/7027109.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Settlement reaction: next year will be 'hugely challenging'</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/workforce/ian-thomas-to-join-another-london-borough-after-lewisham-exit/7027070.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/5/4/3046954_PR_-Ian-Thomas-with-Leader-of-the-Council-_2.JPG" data-size-1="100x67" class=" responsiveImage" alt="pr  ian thomas with leader of the council  2" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/workforce/ian-thomas-to-join-another-london-borough-after-lewisham-exit/7027070.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Ian Thomas to join another London borough after Lewisham exit</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/updated-finance-settlement-expected-on-thursday/7027093.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/0/2/5/3047025_James_Brokenshire.jpg" data-size-1="100x67" class=" responsiveImage" alt="james brokenshire" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/updated-finance-settlement-expected-on-thursday/7027093.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Updated: Finance settlement expected on Thursday</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="https://www.lgcjobs.com/job/2528696/head-of-highways-transport-and-recycling/?TrackID=13">Head of Highways, Transport &amp; Recycling</a></h3><p class="meta"><span class="salary">75767.00 - 82453.00 GBP Annual</span></p></li><li><h3><a href="https://www.lgcjobs.com/job/2516079/executive-director-of-growth-environment-transport-and-community-services-/?TrackID=13">Executive Director of Growth, Environment, Transport and Community Services</a></h3><p class="meta"><span class="salary">circa. £137k</span></p></li><li><h3><a href="http://www.lgcjobs.com/job/2515576/bid-coordinator-highways-rail-or-environment/?TrackID=13">Bid Coordinator - Highways, Rail or Environment</a></h3><p class="meta"><span class="salary">£30000 - £35000 Per Annum</span></p></li><li><h3><a href="http://www.lgcjobs.com/job/2515528/waste-management-project-officer/?TrackID=13">Waste Management Project Officer</a></h3><p class="meta"><span class="salary">(career graded)</span></p></li></ul>
</div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In Services</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.lgcplus.com/services/regeneration-and-planning">Regeneration and planning</a></li><li><a href="https://www.lgcplus.com/services/health-and-care">Health and care</a></li><li><a href="https://www.lgcplus.com/services/children">Children</a></li><li><a href="https://www.lgcplus.com/services/housing">Housing</a></li><li><a href="https://www.lgcplus.com/services/community-cohesion">Community cohesion</a></li><li class="last"><a href="https://www.lgcplus.com/services/comms">Comms</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="container-sleeve">
   <h2>An LGC subscription...</h2>
                          
                    <div class="footer-column-container">
      <div class="column column-one">
         
                              <p>
                            ...gives you access to LGCplus.com, containing an unparalleled database of tens of thousands of articles offering the news, data, guidance and case studies that councils need to withstand cuts and improve services</p>
        
        <a href="https://subscribe.lgcplus.com/LGC-FT06/" class="button-big">Subscribe to LGC for 1-9 users</a>
    
      </div>
                  
                        <div class="column column-two" style="text-align:center;">
                            <img src="/Pictures/380xany/P/web/e/t/j/packshot-lgc3.png" class="responsiveImage" data-size-1="380xany" data-size-2="580xany" data-size-3="780xany" alt="LGC" />
</div>       
  
                        
                        
    </div>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
                <div class="container-sleeve">
                    <div class="footer-column-container">
                        <div class="column column-one">
                            <span class="core-icon i-logo-small i-logo-small-dims"></span>
                        </div>
                        <div class="column column-two">
                            <ul class="social-icons animate-icons">
                                <li class="social-icon-twitter">
                                    <a href="https://twitter.com/lgcplus" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
                                </li><li class="social-icon-linkedin">
                                    <a href="http://www.linkedin.com/groups?about=&gid=693327" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.lgcplus.com/LGC-SB01/">Subscribe</a></li><li><a href="https://www.lgcplus.com/faq">FAQ</a></li><li><a href="http://guides.lgcplus.com/5637.guide">Partnering with LGC</a></li><li><a href="https://www.lgcplus.com/contact-us">Contact Us</a></li><li><a href="https://www.lgcplus.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li class="last"><a href="https://www.lgcplus.com/terms-and-conditions">Terms and Conditions</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.lgcplus.com/site-map">Site Map</a></li><li><a href="https://www.lgcplus.com/a-z-of-contributors">A-Z of Contributors</a></li><li><a href="https://www.lgcplus.com/a-z-of-subjects">A-Z of Subjects</a></li><li class="last"><a href="https://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>
				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/B93B37633493C0F84B8CE3E8964F88D5.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	
<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/67142/script.js');
</script>
</body>
</html>