

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>New care chief inspector named | News | Local Government Chronicle</title>
<meta name="description" content="Kate Terroni to take over at CQC" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="JRWet3DfKFiPge0dLaKbXs1EJaLs56rU4zFrTsJxvYY" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Services" />
<meta name="section" content="Services" />
<meta name="storyid" content="7027590" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Oxfordshire CC:Care Quality Commission:Social Care" />
<meta name="articleAuthor" content="Mark Smulian" />
<meta name="navcode" content="6056" />
<meta name="primarynavigation" content="Services" />
<link rel="canonical" href="https://www.lgcplus.com/services/new-care-chief-inspector-named/7027590.article" />
<meta name="PublishDate" content="Fri, 25 Jan 2019 14:57 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="New care chief inspector named" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.lgcplus.com/services/new-care-chief-inspector-named/7027590.article" />
<meta property="og:site_name" content="Local Government Chronicle" />
<meta property="og:description" content="Kate Terroni to take over at CQC" />
<meta property="og:image" content="https://www.lgcplus.com/pictures/2000x2000fit/0/8/5/3048085_Kate-Terroni.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="New care chief inspector named" />
<meta property="twitter:description" content="Kate Terroni to take over at CQC" />
<meta property="twitter:image:src" content="https://www.lgcplus.com/pictures/1120xAny/0/8/5/3048085_Kate-Terroni.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/4936E2AF5A0F3A1ED439BA7326A542F3.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-4FNH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-4FNH');</script>
<!-- End Google Tag Manager -->
	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->



<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1189627.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

	
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="hasChildren home-icon">
        <a href="https://www.lgcplus.com/">
          <span>Home</span>
        </a>
        <ul>
          <li class="parentNav home-icon">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav home-icon">
            <a href="https://www.lgcplus.com/">
              <span>Home</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-briefing">
              <span>LGC Briefing</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-awards-2019-the-shortlist">
              <span>LGC Awards 2019: the shortlist</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/lgc-events-list">
              <span>LGC Events</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.lgcplus.com/home/lgc100-2018">
              <span>LGC100: 2018</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-maps">
              <span>LGC Maps</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-analysis">
              <span>LGC Analysis</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-special-reports">
              <span>LGC Special Reports</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/long-reads">
              <span>LGC Long Reads</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.lgcplus.com/politics">
          <span>Politics</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.lgcplus.com/politics">
              <span>Politics</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth">
              <span>Devolution and economic growth</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/finance">
              <span>Finance</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/service-reform">
              <span>Service reform</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/governance-and-structure">
              <span>Governance and structure</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/workforce">
              <span>Workforce</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.lgcplus.com/services">
          <span>Services</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.lgcplus.com/services">
              <span>Services</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/regeneration-and-planning">
              <span>Regeneration and planning</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/health-and-care">
              <span>Health and care</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/children">
              <span>Children</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/community-cohesion">
              <span>Community cohesion</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/environment">
              <span>Environment</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/comms">
              <span>Comms</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/commercialisation-special-report">
              <span>Commercialisation: Special report</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.lgcplus.com/idea-exchange">
          <span>Idea Exchange</span>
        </a>
      </li>
      <li>
        <a href="https://www.lgcplus.com/investment">
          <span>Investment</span>
        </a>
      </li>
      <li>
        <a href="https://www.lgcplus.com/long-reads">
          <span>Long Reads</span>
        </a>
      </li>
      <li>
        <a href="https://www.lgcplus.com/lgc-events-list">
          <span>Events</span>
        </a>
      </li>
      <li>
        <a href="http://www.lgcjobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li>
        <a href="http://guides.lgcplus.com/5637.guide">
          <span>Partnering with LGC</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://subscribe.lgcplus.com/subbt/">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		

		<div class="browserCheck">
  <div class="sleeve">
    <h2>Your browser is no longer supported</h2>
    <p>For the best possible experience using our website we recommend you upgrade to a newer version or another browser. </p>
  </div>
</div> 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables -->

<div id="5867521"></div>
<script>ADTECH.enqueueAd(5867521);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Local Government Chronicle" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Local Government Chronicle" />
</div>
					
<!--<a href="/7027015.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/n/y/Nick-Golding-masthead-optimsed.png" alt="Nick golding masthead optimsed" /></p>
    <div class="related">
      <p class="heading">The Editor</p>
      <p class="description">It's time for councils to rally in Parliament Square against austerity</p>
    </div>
      </div></a>-->





<!--<a href="/7024773.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/d/b/Bunn-Jon-masthead.png" alt="bunn jon masthead" /></p>
    <div class="related">
      <p class="heading">Senior Reporter</p>
      <p class="description">Social care 'value' obvious but Treasury could still defy logic</p>
    </div>
  </div>

</a>-->




<!--<a href="/7021536.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/z/c/c/Calkin-Sarah-new-mastead.png" alt="Calkin sarah new mastead" /></p>
    <div class="related">
      <p class="heading">The Deputy Editor</p>
      <p class="description">May’s £2bn will not deliver a ‘new generation’ of council homes</p>
    </div>
  </div>

</a>-->


<a href="/7027419.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/n/y/Nick-Golding-masthead-optimsed.png" alt="David paine masthead" /></p>
    <div class="related">
      <p class="heading">The editor</p>
      <p class="description">Public health should be overseen by the guardian of place, not the guardian of hospitals</p>
    </div>
  </div></a>



<!--<a href="/7022852.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/x/k/c/Dalton-Rachel-2015.png" alt="Rachel Dalton Cutout " /></p>
    <div class="related">
      <p class="heading">The Features Editor</p>
      <p class="description"> LGC100: What the list says about the sector   </p>
    </div>
  </div>

</a>-->

<!--<a href="/7020912.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/l/j/g/David-Paine-masthead.jpg" alt="David paine masthead" /></p>
    <div class="related">
      <p class="heading">Senior reporter</p>
      <p class="description">Councils to DCLG: "Show us the money!"</p>
    </div>
  </div>

</a>-->
<!--<a href="/7022365.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/z/c/c/Calkin-Sarah-new-mastead.png" alt="Calkin sarah new mastead" /></p>
    <div class="related">
      <p class="heading">Deputy Editor</p>
      <p class="description">Is Labour in Westminster getting its act together at last? </p>
    </div>
  </div>

</a>-->
<!--<a href="/7019153.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/v/j/i/Tony-Travers-masthead-only.png" alt="Tony travers masthead only" /></p>
    <div class="related">
      <p class="heading">Tony Travers</p>
      <p class="description">Councils cannot be held solely responsible for Grenfell safety failures</p>
    </div>
  </div>

</a>-->











					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.lgcplus.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.lgcplus.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li><a href="https://subscribe.lgcplus.com/LGC-SB01/" class="alignRight">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon threewide twoColumn latestStories featuredStory">
          <a href="https://www.lgcplus.com/">
            <span>Home</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-briefing">LGC Briefing</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-awards-2019-the-shortlist">LGC Awards 2019: the shortlist</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/lgc-events-list">LGC Events</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc100-2018">LGC100: 2018</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-maps">LGC Maps</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-analysis">LGC Analysis</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-special-reports">LGC Special Reports</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/long-reads">LGC Long Reads</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/services/new-care-chief-inspector-named/7027590.article">New care chief inspector named</a>
                      </h3>
                      <p class="meta">25 January, 2019 2:57 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/governance-and-structure/brexit-uncertainty-threatens-400m-regeneration-scheme/7027587.article">Brexit uncertainty threatens £400m regeneration scheme</a>
                      </h3>
                      <p class="meta">25 January, 2019 12:53 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/service-reform/sixth-council-ends-ties-with-contractor-this-month/7027584.article">Sixth council ends ties with contractor this month</a>
                      </h3>
                      <p class="meta">25 January, 2019 11:59 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/service-reform/peer-review-praises-inward-looking-countys-finances/7027580.article">Peer review praises 'inward looking' county's finances</a>
                      </h3>
                      <p class="meta">25 January, 2019 10:38 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com">More</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>EDITOR'S PICK</h2>
                  <ul>
                    <li>
                      <a href="/services/health-and-care/public-health-england-chief-executive-duncan-selbie-promises-lead-role-in-prevention-push/7026850.article">
                        <img src="https://www.lgcplus.com/pictures/360xAny/4/6/6/3046466_Duncan-Selbie.jpg" alt="Public Health England chief executive Duncan Selbie" />
                      </a>
                      <h3>
                        <a href="/services/health-and-care/public-health-england-chief-executive-duncan-selbie-promises-lead-role-in-prevention-push/7026850.article">Public Health England chief executive Duncan Selbie promises lead role in prevention push </a>
                      </h3>
                      <p class="standfirst">Public Health England chief executive Duncan Selbie talks to LGC about the government’s forthcoming prevention green paper</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/home/lgc100-2016">More</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.lgcplus.com/politics">
            <span>Politics</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth">Devolution and economic growth</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/finance">Finance</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/service-reform">Service reform</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/governance-and-structure">Governance and structure</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/workforce">Workforce</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest </h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/politics/service-reform/peer-review-praises-inward-looking-countys-finances/7027580.article">Peer review praises 'inward looking' county's finances</a>
                      </h3>
                      <p class="meta">25 January, 2019 10:38 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/governance-and-structure/brexit-uncertainty-threatens-400m-regeneration-scheme/7027587.article">Brexit uncertainty threatens £400m regeneration scheme</a>
                      </h3>
                      <p class="meta">25 January, 2019 12:53 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/service-reform/sixth-council-ends-ties-with-contractor-this-month/7027584.article">Sixth council ends ties with contractor this month</a>
                      </h3>
                      <p class="meta">25 January, 2019 11:59 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/lga-backs-cities-over-deprivation-funding/7027575.article">LGA backs cities over deprivation funding </a>
                      </h3>
                      <p class="meta">24 January, 2019 5:14 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/politics-and-policy">More</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>Editor's pick</h2>
                  <ul>
                    <li>
                      <a href="/politics/finance/exclusive-resilience-index-response-prompts-major-rethink/7026993.article">
                        <img src="https://www.lgcplus.com/pictures/360xAny/9/0/3/3046903_magnifying-glass-and-eye.jpg" alt="magnifying glass and eye" />
                      </a>
                      <h3>
                        <a href="/politics/finance/exclusive-resilience-index-response-prompts-major-rethink/7026993.article">EXCLUSIVE: Resilience index response prompts major rethink </a>
                      </h3>
                      <p class="standfirst">LGC has learned plans to produce one overarching score have been ditched following an unprecedented response</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/politics-and-policy">More </a>
                  </p>
                </div>
              </li>
              <li class="showBlock">
                <div><h2>THE REGIONS: FULL COVERAGE</h2>
                  <ul>
                      <li>
                          <a style="padding-left:0px; background-image:none;" href="http://www.lgcplus.com/regions"><img src="/Pictures/web/r/a/g/regions-copy.png" alt="regions copy" /></a>
                      <h3><a href="http://www.lgcplus.com/regions" style="font-size: 28px;line-height: 36px;">Click on icon for regional stories</a></h3>
                   </li></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.lgcplus.com/services">
            <span>Services</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/services/regeneration-and-planning">Regeneration and planning</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/health-and-care">Health and care</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/children">Children</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/community-cohesion">Community cohesion</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/environment">Environment</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/comms">Comms</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/commercialisation-special-report">Commercialisation: Special report</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest </h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/politics/governance-and-structure/brexit-uncertainty-threatens-400m-regeneration-scheme/7027587.article">Brexit uncertainty threatens £400m regeneration scheme</a>
                      </h3>
                      <p class="meta">25 January, 2019 12:53 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/new-care-chief-inspector-named/7027590.article">New care chief inspector named</a>
                      </h3>
                      <p class="meta">25 January, 2019 2:57 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/health-and-care/county-drops-ccg-from-joint-commissioning-deal/7027559.article">County drops CCG from joint commissioning deal </a>
                      </h3>
                      <p class="meta">24 January, 2019 10:38 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/children/nao-dfe-does-not-understand-childrens-social-care-demand/7027520.article">NAO: DfE does not understand children's social care demand </a>
                      </h3>
                      <p class="meta">23 January, 2019 0:01 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/services">More</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>Editor's pick</h2>
                  <ul>
                    <li>
                      <a href="/services/health-and-care/round-two-for-stps-a-fresh-start-or-dangerous-distraction/7027040.article">
                        <img src="https://www.lgcplus.com/pictures/360xAny/8/7/7/3046877_Anna-Charles-crop.jpg" alt="anna charles crop" />
                      </a>
                      <h3>
                        <a href="/services/health-and-care/round-two-for-stps-a-fresh-start-or-dangerous-distraction/7027040.article">'Round two for STPs: a fresh start or dangerous distraction?'</a>
                      </h3>
                      <p class="standfirst">The new round of planning for sustainability and transformation partnerships must allow more collaboration.</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/services">More</a>
                  </p>
                </div>
              </li>
              <li class="showBlock">
                <div><h2>THE REGIONS: FULL COVERAGE</h2>
                  <ul>
                      <li>
                          <a style="padding-left:0px; background-image:none;" href="http://www.lgcplus.com/regions"><img src="/Pictures/web/r/a/g/regions-copy.png" alt="regions copy" /></a>
                      <h3><a href="http://www.lgcplus.com/regions" style="font-size: 28px;line-height: 36px;">Click on icon for regional stories</a></h3>
                   </li></div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/idea-exchange">
            <span>Idea Exchange</span>
          </a>
        </li>
        <li>
          <a href="https://www.lgcplus.com/investment">
            <span>Investment</span>
          </a>
        </li>
        <li>
          <a href="https://www.lgcplus.com/long-reads">
            <span>Long Reads</span>
          </a>
        </li>
        <li>
          <a href="https://www.lgcplus.com/lgc-events-list">
            <span>Events</span>
          </a>
        </li>
        <li>
          <a href="http://www.lgcjobs.com/">
            <span>Jobs</span>
          </a>
        </li>
        <li>
          <a href="http://guides.lgcplus.com/5637.guide">
            <span>Partnering with LGC</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://subscribe.lgcplus.com/subbt/">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul style="margin-left: -24px;"> <li class="subnav"> <div> <h2 style="margin-left: -15px;">Choose your subscription package</h2> <ul style="margin-left: -40px;"> <li> <a href="https://subscribe.lgcplus.com/meg01/">1 – 9 subscriptions</a> </li> <li><a href="https://www.lgcplus.com/corporatesubscriptions">10+ subscriptions</a></li> </ul> </div> </li> <li class="showLatest"> <div> <h2>1 – 9 subscriptions</h2> <a href="https://subscribe.lgcplus.com/meg01/"> <img src="/pictures/400x240/P/web/t/r/k/LGC-INDA-megamenu.jpg" alt=""></a><br/>This package is your essential resource for Local Government, bringing insight and analysis to help you make the best business decisions. <br/><br/><a class="big button" href="https://subscribe.lgcplus.com/meg01/">Click here</a></div> </li> <li class="showStory"> <div> <h2>10+ subscriptions</h2> <a href="https://www.lgcplus.com/corporatesubscriptions"> <img src="/pictures/400x240/P/web/s/m/f/LGC-MUA-megamenu.jpg" alt=""></a><br/>This package is designed to give your leadership team the information they need to help their authority transform, and benefit from a group saving. <br/><br/><a class="big button" href="https://www.lgcplus.com/corporatesubscriptions">Learn more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.lgcplus.com/services">Services</a></li></ul></div>
			
	


	

<div class="story-layout story-layout-gallery">
  <div class="sleeve">
    <div class="story_title">
      <h1>New care chief inspector named</h1>
    </div>
    <p class="byline">
      <span class="date">25 January, 2019</span>
      <span class="author">By Mark Smulian</span>
    </p>
  </div>
</div>
	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Old AddThis Javascript START -->
<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'abacusemedia'
    }

</script>
<!-- Old AddThis Javascript END -->

<!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>

<!--<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>-->


<!--<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>-->


<!--<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>-->
              
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=services/new-care-chief-inspector-named/7027590.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>The Care Quality Commission (CQC) has appointed Kate Terroni as chief inspector of adult social care.</p></div><div class="storytext"><p>She is due to start the role in May, taking over from Debbie Westhead who has been Interim chief inspector since Andrea Sutcliffe’s departure in December.</p>
<p>Ms Terroni is director of adult social care at Oxfordshire CC and co-chair of the Association of Directors of Adult Social Services’ workforce network.</p>
<p>CQC chief executive Ian Trenholm said:<strong> “</strong>Kate has a strong track record in social care and her passion and commitment to improving outcomes for people is evident throughout her career.</p>
<p>“I also want to take this opportunity to thank Debbie Westhead for continuing to do such a great job in the role on an interim basis.”</p><div class="story-inline-advert">
    <div id="5867522"></div>
    <script>ADTECH.enqueueAd(5867522);</script>
</div>
<p>Ms Terroni, a qualified social worker, said:<strong> “</strong>This is an incredibly important time for adult social care, awaiting the green paper, while at the same time encouraging the delivery of high quality care in a challenging environment.</p>
<p>“I am passionate about putting people who use services and their families at the heart of everything we do. I believe that we can improve outcomes for people through ensuring the availability of good quality care and that we regulate in a way which encourages services to integrate around the individual.”</p>
<p> </p></div>
			




			





			


			


			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Old AddThis Javascript START -->
<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'abacusemedia'
    }

</script>
<!-- Old AddThis Javascript END -->

<!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>

<!--<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>-->


<!--<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>-->


<!--<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>-->
              
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=services/new-care-chief-inspector-named/7027590.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a class="featureImage" href="https://www.lgcplus.com/services/health-and-care/beleaguered-care-provider-sold-following-cqc-warning/7026989.article"><img src="https://www.lgcplus.com/pictures/100x67/7/7/2/3046772_older_woman_at_home_carer_support_community_elderly.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/health-and-care/beleaguered-care-provider-sold-following-cqc-warning/7026989.article">Beleaguered care provider sold following CQC warning </a></h3><p class="meta"><span class="date">3 December, 2018</span><span class="author"><a href="www.lgcplus.com/3000147.bio" rel="author">Jon Bunn</a></span></p><p>One of the country’s largest homecare providers has been sold after the Care Quality Commission warned about its financial stability.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/politics/workforce/andrea-sutcliffes-interim-replacement-at-cqc-announced/7026917.article"><img src="https://www.lgcplus.com/pictures/100x67/5/9/4/3046594_Debbie-Westhead-1.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Debbie Westhead" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/politics/workforce/andrea-sutcliffes-interim-replacement-at-cqc-announced/7026917.article">Andrea Sutcliffe's interim replacement at CQC announced</a></h3><p class="meta"><span class="date">28 November, 2018</span><span class="author"><a href="www.lgcplus.com/1204096.bio" rel="author">David Paine</a></span></p><p>Andrea Sutcliffe’s replacement as the chief inspector of adult social care at the Care Quality Commission has been announced.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/health-and-care/fear-over-systemic-problems-as-social-care-complaints-increase/7026912.article"><img src="https://www.lgcplus.com/pictures/100x67/5/7/2/3046572_Michael-King.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="michael king" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/health-and-care/fear-over-systemic-problems-as-social-care-complaints-increase/7026912.article">Fear over systemic problems as social care complaints increase</a></h3><p class="meta"><span class="date">28 November, 2018</span><span class="author"><a href="www.lgcplus.com/3000147.bio" rel="author">Jon Bunn</a></span></p><p>The local government and social care ombudsman is increasingly concerned with the way councils are dealing with financial and demand pressures, after a review of complaints showed a shift away from “one-off mistakes” to problems with systems, policies and procedures.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/health-and-care/major-home-care-provider-seeking-to-offload-contracts/7026804.article"><img src="https://www.lgcplus.com/pictures/100x67/3/8/5/3046385_wheelchair_patient_older_elderly_woman.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/health-and-care/major-home-care-provider-seeking-to-offload-contracts/7026804.article">Major home care provider seeking to offload contracts</a></h3><p class="meta"><span class="date">19 November, 2018</span><span class="author">Steve Ford</span></p><p>Allied Healthcare, a major UK home care provider, is seeking to transfer or sell all its contracts to other providers in the wake of action from the Care Quality Commission, LGC’s sister title <a href="https://www.nursingtimes.net/news/community/major-home-care-provider-seeking-to-offload-contracts/7026803.article?blocktitle=News&amp;contentID=27549" target="_blank"><em>Nursing Times</em></a> reports.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/home/lgc-briefing/a-risk-of-disruption-unlikely-to-be-social-cares-last/7026652.article"><img src="https://www.lgcplus.com/pictures/100x67/0/8/7/3046087_care-reform.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="care reform" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/home/lgc-briefing/a-risk-of-disruption-unlikely-to-be-social-cares-last/7026652.article">A 'risk of disruption' unlikely to be social care's last</a></h3><p class="meta"><span class="date">6 November, 2018</span><span class="author">Mark Smulian</span></p><p>LGC’s essential daily briefing examines warnings about sustainability of Allied Healthcare</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/health-and-care/updated-care-provider-hits-back-amid-fears-over-its-viability/7026644.article"><img src="https://www.lgcplus.com/pictures/100x67/0/7/2/3046072_Andrea-Sutcliffe.JPG" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Andrea sutcliffe" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/health-and-care/updated-care-provider-hits-back-amid-fears-over-its-viability/7026644.article">Updated: Care provider hits back amid fears over its viability</a></h3><p class="meta"><span class="date">6 November, 2018</span><span class="author">Mark Smulian</span></p><p>The Care Quality Commission (CQC) has warned 84 councils to make alternative arrangements for care services provided by Allied Healthcare.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/health-and-care/cqc-lack-of-social-care-solution-risks-undermining-nhs/7026310.article"><img src="https://www.lgcplus.com/pictures/100x67/3/9/6/3045396_Ian-Trenholm-B-and-W-photo.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="ian trenholm b and w photo" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/health-and-care/cqc-lack-of-social-care-solution-risks-undermining-nhs/7026310.article">CQC: Lack of social care solution risks undermining NHS</a></h3><p class="meta"><span class="date">11 October, 2018</span><span class="author"><a href="www.lgcplus.com/3000147.bio" rel="author">Jon Bunn</a></span></p><p>The quality of health and social care services has been largely maintained despite funding, demand and workforce pressures, according to the Care Quality Commission. However, the regulator has warned the impact of a long-term funding settlement for the NHS risks being undermined by the lack of a solution for putting social care on a sustainable footing.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/politics/workforce/sutcliffe-announces-cqc-departure/7026231.article"><img src="https://www.lgcplus.com/pictures/100x67/2/8/0/3045280_Andrea-Sutcliffe.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Andrea Sutcliffe" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/politics/workforce/sutcliffe-announces-cqc-departure/7026231.article">Sutcliffe announces CQC departure</a></h3><p class="meta"><span class="date">4 October, 2018</span><span class="author"><a href="www.lgcplus.com/3007968.bio" rel="author">Robert Cusack</a></span></p><p dir="ltr">The chief inspector of adult social care at the Care Quality Commission has announced she will step down from her role at the end of the year.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/services/health-and-care/cqc-system-reviews-to-continue-as-targeted-areas-revealed/7025888.article"><img src="https://www.lgcplus.com/pictures/100x67/5/7/8/3044578_Ian-Trenholm-B-and-W-photo.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="ian trenholm b and w photo" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/health-and-care/cqc-system-reviews-to-continue-as-targeted-areas-revealed/7025888.article">CQC system reviews to continue as targeted areas revealed</a></h3><p class="meta"><span class="date">6 September, 2018</span><span class="author"><a href="www.lgcplus.com/3000147.bio" rel="author">Jon Bunn</a></span></p><p>The Care Quality Commission will continue its programme of targeted area reviews of the interface of health and social care following a request from the government.</p></div></li><li class="last"><a class="featureImage" href="https://www.lgcplus.com/services/health-and-care/cqc-calls-for-health-and-social-care-equality/7025119.article"><img src="https://www.lgcplus.com/pictures/100x67/0/2/6/3043026_David-Behan.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="David Behan" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/health-and-care/cqc-calls-for-health-and-social-care-equality/7025119.article">CQC calls for health and social care 'equality'</a></h3><p class="meta"><span class="date">3 July, 2018</span><span class="author"><a href="www.lgcplus.com/3000147.bio" rel="author">Jon Bunn</a></span></p><p>The Care Quality Commission has said health and social care leaders should be involved in long-term funding reform “as equals” and called for new legislation to enable the regulator to hold to account organisations which are failing to work together to improve care.</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!--<marquee scrollamount="4"><strong>LGC News - More, Better, Faster</strong></marquee>
<P> </P>-->
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/fair-funding-formula-proposals-spark-concern-from-urban-areas/7027460.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/8/6/1/3047861_proposed-weighting.jpg" data-size-1="100x67" class=" responsiveImage" alt="proposed weighting" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/fair-funding-formula-proposals-spark-concern-from-urban-areas/7027460.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Fair funding formula proposals spark concern from urban areas </a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/workforce/wigans-new-chief-vows-to-continue-amazing-legacy/7027529.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/8/7/3047987_Mckenzie-Folan-Alison-and-Wigan-leader.jpg" data-size-1="100x67" class=" responsiveImage" alt="mckenzie folan alison and wigan leader" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/workforce/wigans-new-chief-vows-to-continue-amazing-legacy/7027529.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Wigan's new chief vows to continue 'amazing legacy'</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/services/health-and-care/public-health-should-be-overseen-by-the-guardian-of-place-not-the-guardian-of-hospitals/7027419.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/7/6/0/3047760_Nick-Golding-new-masthead.png" data-size-1="100x67" class=" responsiveImage" alt="Nick golding new masthead" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/services/health-and-care/public-health-should-be-overseen-by-the-guardian-of-place-not-the-guardian-of-hospitals/7027419.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Public health should be overseen by the guardian of place, not the guardian of hospitals</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/governance-and-structure/districts-threaten-legal-action-over-unitary-plans/7027492.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/2/8/3047928_Brill-Windmill-Buckinghamshire.jpg" data-size-1="100x67" class=" responsiveImage" alt="Brill Windmill, Buckinghamshire" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/governance-and-structure/districts-threaten-legal-action-over-unitary-plans/7027492.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Districts threaten legal action over unitary plans </a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/workforce/capita-appoints-head-of-restructured-public-services-arm/7027489.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/2/2/3047922_contract-3x2.jpeg" data-size-1="100x67" class=" responsiveImage" alt="Contract 3x2" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/workforce/capita-appoints-head-of-restructured-public-services-arm/7027489.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Capita appoints head of restructured public services arm</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/investment-joint-venture-and-trading-how-councils-seek-income/7027439.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/7/8/3/3047783_swimming-pool-stock.jpg" data-size-1="100x67" class=" responsiveImage" alt="swimming pool stock" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/investment-joint-venture-and-trading-how-councils-seek-income/7027439.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Investment, joint venture and trading: How councils seek income</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/dawes-no-deal-brexit-could-mean-councils-take-on-ports-role/7027510.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/5/0/3047950_dover-port.jpg" data-size-1="100x67" class=" responsiveImage" alt="Port of Dover, Kent" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/dawes-no-deal-brexit-could-mean-councils-take-on-ports-role/7027510.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Dawes: No-deal Brexit could mean councils take on ports role</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/wirral-its-income-generation-not-commercialisation/7027506.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/4/7/3047947_Birkenhead-Market-reimagined.jpg" data-size-1="100x67" class=" responsiveImage" alt="birkenhead market reimagined" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/wirral-its-income-generation-not-commercialisation/7027506.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Wirral: 'It's income generation, not commercialisation'</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/dawes-revises-statutory-services-only-comments/7027512.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/5/2/3047952_Melanie-Dawes-2.JPG" data-size-1="100x67" class=" responsiveImage" alt="Melanie Dawes" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/dawes-revises-statutory-services-only-comments/7027512.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Dawes revises 'statutory services only' comments </a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/john-sinnott-the-fair-funding-review-is-a-challenge-to-the-sector/7027577.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/0/6/8/3048068_John-Sinnott.jpg" data-size-1="100x67" class=" responsiveImage" alt="John Sinnott, chief executive, Leicestershire CC" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/john-sinnott-the-fair-funding-review-is-a-challenge-to-the-sector/7027577.article?blocktitle=Most-commented&amp;contentID=-1" class="text">John Sinnott: The fair funding review is a challenge to the sector</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/governance-and-structure/districts-threaten-legal-action-over-unitary-plans/7027492.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/2/8/3047928_Brill-Windmill-Buckinghamshire.jpg" data-size-1="100x67" class=" responsiveImage" alt="Brill Windmill, Buckinghamshire" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/governance-and-structure/districts-threaten-legal-action-over-unitary-plans/7027492.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Districts threaten legal action over unitary plans </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="https://www.lgcjobs.com/job/2519376/quality-assurance-manager-adult-services/?TrackID=13">Quality Assurance Manager - Adult Services</a></h3><p class="meta"><span class="salary">Competitive</span></p></li><li><h3><a href="https://www.lgcjobs.com/job/2529853/head-of-service-perm-adult-social-care-south-essex/?TrackID=13">Head of Service (Perm) - Adult Social Care - South Essex</a></h3><p class="meta"><span class="salary">57000.00 - 65000.00 GBP Annual</span></p></li><li><h3><a href="https://www.lgcjobs.com/job/2531960/deputy-head-of-camden-adult-community-learning/?TrackID=13">Deputy Head of Camden Adult Community Learning</a></h3><p class="meta"><span class="salary">40028.00 - 46431.00 GBP Annual</span></p></li><li><h3><a href="https://www.lgcjobs.com/job/2530914/adult-services-team-manager/?TrackID=13">Adult Services Team Manager</a></h3><p class="meta"><span class="salary">44496.00 - 47292.00 GBP Annual</span></p></li><li><h3><a href="https://www.lgcjobs.com/job/2529814/member-of-the-boundary-commission-for-england-legal-experience-is-highly-desirable/?TrackID=13">MEMBER OF THE BOUNDARY COMMISSION FOR ENGLAND - LEGAL EXPERIENCE IS HIGHLY DESIRABLE</a></h3><p class="meta"><span class="salary">£505.50 for a full day</span></p></li><li><h3><a href="https://www.lgcjobs.com/job/2529815/member-of-the-boundary-commission-for-england-local-government-experience-is-desirable/?TrackID=13">MEMBER OF THE BOUNDARY COMMISSION FOR ENGLAND - LOCAL GOVERNMENT EXPERIENCE IS DESIRABLE</a></h3><p class="meta"><span class="salary">£505.50 for a full day</span></p></li></ul>
</div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In Services</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.lgcplus.com/services/regeneration-and-planning">Regeneration and planning</a></li><li><a href="https://www.lgcplus.com/services/health-and-care">Health and care</a></li><li><a href="https://www.lgcplus.com/services/children">Children</a></li><li><a href="https://www.lgcplus.com/services/housing">Housing</a></li><li><a href="https://www.lgcplus.com/services/community-cohesion">Community cohesion</a></li><li><a href="https://www.lgcplus.com/services/environment">Environment</a></li><li><a href="https://www.lgcplus.com/services/comms">Comms</a></li><li class="last"><a href="https://www.lgcplus.com/services/commercialisation-special-report">Commercialisation: Special report</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="container-sleeve">
   <h2>An LGC subscription...</h2>
                          
                    <div class="footer-column-container">
      <div class="column column-one">
         
                              <p>
                            ...gives you access to LGCplus.com, containing an unparalleled database of tens of thousands of articles offering the news, data, guidance and case studies that councils need to withstand cuts and improve services</p>
        
        <a href="https://subscribe.lgcplus.com/LGC-FT06/" class="button-big">Subscribe to LGC for 1-9 users</a>
    
      </div>
                  
                        <div class="column column-two" style="text-align:center;">
                            <img src="/Pictures/380xany/P/web/e/t/j/packshot-lgc3.png" class="responsiveImage" data-size-1="380xany" data-size-2="580xany" data-size-3="780xany" alt="LGC" />
</div>       
  
                        
                        
    </div>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
                <div class="container-sleeve">
                    <div class="footer-column-container">
                        <div class="column column-one">
                            <span class="core-icon i-logo-small i-logo-small-dims"></span>
                        </div>
                        <div class="column column-two">
                            <ul class="social-icons animate-icons">
                                <li class="social-icon-twitter">
                                    <a href="https://twitter.com/lgcplus" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
                                </li><li class="social-icon-linkedin">
                                    <a href="http://www.linkedin.com/groups?about=&gid=693327" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.lgcplus.com/LGC-SB01/">Subscribe</a></li><li><a href="https://www.lgcplus.com/faq">FAQ</a></li><li><a href="http://guides.lgcplus.com/5637.guide">Partnering with LGC</a></li><li><a href="https://www.lgcplus.com/contact-us">Contact Us</a></li><li><a href="https://www.lgcplus.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li class="last"><a href="https://www.lgcplus.com/terms-and-conditions">Terms and Conditions</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.lgcplus.com/site-map">Site Map</a></li><li><a href="https://www.lgcplus.com/a-z-of-contributors">A-Z of Contributors</a></li><li><a href="https://www.lgcplus.com/a-z-of-subjects">A-Z of Subjects</a></li><li class="last"><a href="https://www.emap.com/">Copyright © 2002-2019 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>
				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/B93B37633493C0F84B8CE3E8964F88D5.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	
<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/67142/script.js');
</script>
</body>
</html>