

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>EXCLUSIVE: Exasperation at rules for new high street cash | News | Local Government Chronicle</title>
<meta name="description" content="Councils given 12 days to spend high street clean-up funding, or risk consequences" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="JRWet3DfKFiPge0dLaKbXs1EJaLs56rU4zFrTsJxvYY" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Regeneration and planning:Services" />
<meta name="section" content="Regeneration and planning" />
<meta name="storyid" content="7028262" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Economic development and regeneration:home page carousel" />
<meta name="articleAuthor" content="Jessica Hill" />
<meta name="navcode" content="6047" />
<meta name="primarynavigation" content="Regeneration and planning:Services" />
<link rel="canonical" href="https://www.lgcplus.com/services/regeneration-and-planning/exclusive-exasperation-at-rules-for-new-high-street-cash/7028262.article" />
<meta name="PublishDate" content="Tue, 19 Mar 2019 11:55 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="EXCLUSIVE: Exasperation at rules for new high street cash" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.lgcplus.com/services/regeneration-and-planning/exclusive-exasperation-at-rules-for-new-high-street-cash/7028262.article" />
<meta property="og:site_name" content="Local Government Chronicle" />
<meta property="og:description" content="Councils given 12 days to spend high street clean-up funding, or risk consequences" />
<meta property="og:image" content="https://www.lgcplus.com/pictures/2000x2000fit/4/9/1/3050491_Litter.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="EXCLUSIVE: Exasperation at rules for new high street cash" />
<meta property="twitter:description" content="Councils given 12 days to spend high street clean-up funding, or risk consequences" />
<meta property="twitter:image:src" content="https://www.lgcplus.com/pictures/1120xAny/4/9/1/3050491_Litter.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/4936E2AF5A0F3A1ED439BA7326A542F3.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-4FNH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-4FNH');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>
	

<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->



<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1189627.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.lgcplus.com/services/regeneration-and-planning/exclusive-exasperation-at-rules-for-new-high-street-cash/7028262.article",
    "page_domain": "https://www.lgcplus.com",
    "page_path": "/services/regeneration-and-planning/exclusive-exasperation-at-rules-for-new-high-street-cash/7028262.article",
    "page_title": "EXCLUSIVE: Exasperation at rules for new high street cash | News | Local Government Chronicle",
    "page_type": "Story"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": true,
    "author": [
      "Jessica Hill"
    ],
    "publish_data": "19/03/2019 11:55:00",
    "article_name": "EXCLUSIVE: Exasperation at rules for new high street cash",
    "article_category": [
      "Editorial/Topics/Economic development and regeneration",
      "Editorial/Types/home page carousel"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="hasChildren home-icon">
        <a href="https://www.lgcplus.com/">
          <span>Home</span>
        </a>
        <ul>
          <li class="parentNav home-icon">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav home-icon">
            <a href="https://www.lgcplus.com/">
              <span>Home</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-briefing">
              <span>LGC Briefing</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-awards-2019-the-winners">
              <span>LGC Awards 2019: the winners</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/lgc-events-list">
              <span>LGC Events</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.lgcplus.com/home/lgc100-2018">
              <span>LGC100: 2018</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-maps">
              <span>LGC Maps</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-analysis">
              <span>LGC Analysis</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/home/lgc-special-reports">
              <span>LGC Special Reports</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/long-reads">
              <span>LGC Long Reads</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.lgcplus.com/politics">
          <span>Politics</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.lgcplus.com/politics">
              <span>Politics</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth">
              <span>Devolution and economic growth</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/finance">
              <span>Finance</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/service-reform">
              <span>Service reform</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/governance-and-structure">
              <span>Governance and structure</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/politics/workforce">
              <span>Workforce</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.lgcplus.com/services">
          <span>Services</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.lgcplus.com/services">
              <span>Services</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/regeneration-and-planning">
              <span>Regeneration and planning</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/health-and-care">
              <span>Health and care</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/children">
              <span>Children</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/housing">
              <span>Housing</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/community-cohesion">
              <span>Community cohesion</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/environment">
              <span>Environment</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/comms">
              <span>Comms</span>
            </a>
          </li>
          <li>
            <a href="https://www.lgcplus.com/services/commercialisation-special-report">
              <span>Commercialisation: Special report</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.lgcplus.com/idea-exchange">
          <span>Idea Exchange</span>
        </a>
      </li>
      <li>
        <a href="https://www.lgcplus.com/investment">
          <span>Investment</span>
        </a>
      </li>
      <li>
        <a href="https://www.lgcplus.com/long-reads">
          <span>Long Reads</span>
        </a>
      </li>
      <li>
        <a href="https://www.lgcplus.com/lgc-events-list">
          <span>Events</span>
        </a>
      </li>
      <li>
        <a href="http://www.lgcjobs.com/">
          <span>Jobs</span>
        </a>
      </li>
      <li>
        <a href="http://guides.lgcplus.com/5637.guide">
          <span>Partnering with LGC</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://subscribe.lgcplus.com/subbt/">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		<div class="browserCheck">
  <div class="sleeve">
    <h2>Your browser is no longer supported</h2>
    <p>For the best possible experience using our website we recommend you upgrade to a newer version or another browser. </p>
  </div>
</div> 
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>
		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables -->

<div id="5867521"></div>
<script>ADTECH.enqueueAd(5867521);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Local Government Chronicle" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Local Government Chronicle" />
</div>
					
<!--<a href="/7027015.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/n/y/Nick-Golding-masthead-optimsed.png" alt="Nick golding masthead optimsed" /></p>
    <div class="related">
      <p class="heading">The Editor</p>
      <p class="description">It's time for councils to rally in Parliament Square against austerity</p>
    </div>
      </div></a>-->





<!--<a href="/7024773.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/d/b/Bunn-Jon-masthead.png" alt="bunn jon masthead" /></p>
    <div class="related">
      <p class="heading">Senior Reporter</p>
      <p class="description">Social care 'value' obvious but Treasury could still defy logic</p>
    </div>
  </div>

</a>-->




<!--<a href="/7021536.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/z/c/c/Calkin-Sarah-new-mastead.png" alt="Calkin sarah new mastead" /></p>
    <div class="related">
      <p class="heading">The Deputy Editor</p>
      <p class="description">May’s £2bn will not deliver a ‘new generation’ of council homes</p>
    </div>
  </div>

</a>-->


<a href="/7028102.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/j/n/y/Nick-Golding-masthead-optimsed.png" alt="David paine masthead" /></p>
    <div class="related">
      <p class="heading">The editor</p>
      <p class="description">Ministers should concede they are incapable of undertaking a full spending review</p>
    </div>
  </div></a>



<!--<a href="/7022852.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/x/k/c/Dalton-Rachel-2015.png" alt="Rachel Dalton Cutout " /></p>
    <div class="related">
      <p class="heading">The Features Editor</p>
      <p class="description"> LGC100: What the list says about the sector   </p>
    </div>
  </div>

</a>-->

<!--<a href="/7020912.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/l/j/g/David-Paine-masthead.jpg" alt="David paine masthead" /></p>
    <div class="related">
      <p class="heading">Senior reporter</p>
      <p class="description">Councils to DCLG: "Show us the money!"</p>
    </div>
  </div>

</a>-->
<!--<a href="/7022365.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/z/c/c/Calkin-Sarah-new-mastead.png" alt="Calkin sarah new mastead" /></p>
    <div class="related">
      <p class="heading">Deputy Editor</p>
      <p class="description">Is Labour in Westminster getting its act together at last? </p>
    </div>
  </div>

</a>-->
<!--<a href="/7019153.article" class="mast-promo">
  <div class="mast-promo-container">
    <p class="picture"><img src="/Pictures/web/v/j/i/Tony-Travers-masthead-only.png" alt="Tony travers masthead only" /></p>
    <div class="related">
      <p class="heading">Tony Travers</p>
      <p class="description">Councils cannot be held solely responsible for Grenfell safety failures</p>
    </div>
  </div>

</a>-->











					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.lgcplus.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.lgcplus.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li><a href="https://subscribe.lgcplus.com/LGC-SB01/" class="alignRight">Subscribe</a></li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon threewide twoColumn latestStories featuredStory">
          <a href="https://www.lgcplus.com/">
            <span>Home</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-briefing">LGC Briefing</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-awards-2019-the-winners">LGC Awards 2019: the winners</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/lgc-events-list">LGC Events</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc100-2018">LGC100: 2018</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-maps">LGC Maps</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-analysis">LGC Analysis</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/home/lgc-special-reports">LGC Special Reports</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/long-reads">LGC Long Reads</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>LATEST</h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/services/children/evaluation-reveals-net-financial-benefit-of-troubled-families/7028268.article">Evaluation reveals net financial benefit of Troubled Families</a>
                      </h3>
                      <p class="meta">19 March, 2019 4:16 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/children/brokenshire-evidence-proves-value-of-troubled-families/7028263.article">Brokenshire: Evidence proves value of Troubled Families </a>
                      </h3>
                      <p class="meta">19 March, 2019 12:02 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/regeneration-and-planning/exclusive-exasperation-at-rules-for-new-high-street-cash/7028262.article">EXCLUSIVE: Exasperation at rules for new high street cash</a>
                      </h3>
                      <p class="meta">19 March, 2019 11:55 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/regeneration-and-planning/waste-land-why-the-north-is-losing-out-on-housing-funds/7028179.article">Waste land: why the north is losing out on housing funds</a>
                      </h3>
                      <p class="meta">19 March, 2019 11:23 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com">More</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>EDITOR'S PICK</h2>
                  <ul>
                    <li>
                      <a href="/home/lgc-awards-2019-the-winners/council-of-the-year-2019-revealed/7028205.article">
                        <img src="https://www.lgcplus.com/pictures/360xAny/4/0/1/3050401_20.jpg" alt="20" />
                      </a>
                      <h3>
                        <a href="/home/lgc-awards-2019-the-winners/council-of-the-year-2019-revealed/7028205.article">Council of the Year 2019 revealed</a>
                      </h3>
                      <p class="standfirst">Wigan MBC has claimed the coveted Council of the Year prize at the LGC Awards 2019, the most hotly contested award of its kind</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/home/lgc100-2016">More</a>
                  </p>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.lgcplus.com/politics">
            <span>Politics</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth">Devolution and economic growth</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/finance">Finance</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/service-reform">Service reform</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/governance-and-structure">Governance and structure</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/politics/workforce">Workforce</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest </h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/services/regeneration-and-planning/exclusive-exasperation-at-rules-for-new-high-street-cash/7028262.article">EXCLUSIVE: Exasperation at rules for new high street cash</a>
                      </h3>
                      <p class="meta">19 March, 2019 11:55 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/devolution-and-economic-growth/james-palmer-i-am-the-most-scrutinised-politician-in-the-country/7028044.article">James Palmer: I am the most scrutinised politician in the country</a>
                      </h3>
                      <p class="meta">18 March, 2019 11:54 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/service-reform/interserve-rescue-plan-voted-down/7028234.article">Interserve rescue plan voted down</a>
                      </h3>
                      <p class="meta">15 March, 2019 1:31 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/politics/finance/pac-report-highlights-audit-concerns-over-value-for-money/7028231.article">PAC report highlights audit concerns over value for money</a>
                      </h3>
                      <p class="meta">15 March, 2019 12:20 pm</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/politics-and-policy">More</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>Editor's pick</h2>
                  <ul>
                    <li>
                      <a href="/politics/finance/chancellor-no-like-for-like-pfi-replacement/7028207.article">
                        <img src="https://www.lgcplus.com/pictures/360xAny/3/8/4/3050384_Philip-Hammond.jpg" alt="Philip hammond" />
                      </a>
                      <h3>
                        <a href="/politics/finance/chancellor-no-like-for-like-pfi-replacement/7028207.article">Chancellor: No 'like-for-like' PFI replacement  </a>
                      </h3>
                      <p class="standfirst">The government will not be seeking a ‘like for like’ replacement of the private finance initiative (PFI), according to a new document published to tie in with today’s Spring Statement.</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/politics-and-policy">More </a>
                  </p>
                </div>
              </li>
              <li class="showBlock">
                <div><h2>THE REGIONS: FULL COVERAGE</h2>
                  <ul>
                      <li>
                          <a style="padding-left:0px; background-image:none;" href="http://www.lgcplus.com/regions"><img src="/Pictures/web/r/a/g/regions-copy.png" alt="regions copy" /></a>
                      <h3><a href="http://www.lgcplus.com/regions" style="font-size: 28px;line-height: 36px;">Click on icon for regional stories</a></h3>
                   </li></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.lgcplus.com/services">
            <span>Services</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.lgcplus.com/services/regeneration-and-planning">Regeneration and planning</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/health-and-care">Health and care</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/children">Children</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/housing">Housing</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/community-cohesion">Community cohesion</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/environment">Environment</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/comms">Comms</a>
                    </li>
                    <li>
                      <a href="https://www.lgcplus.com/services/commercialisation-special-report">Commercialisation: Special report</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <h2>Latest </h2>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/services/regeneration-and-planning/waste-land-why-the-north-is-losing-out-on-housing-funds/7028179.article">Waste land: why the north is losing out on housing funds</a>
                      </h3>
                      <p class="meta">19 March, 2019 11:23 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/children/brokenshire-evidence-proves-value-of-troubled-families/7028263.article">Brokenshire: Evidence proves value of Troubled Families </a>
                      </h3>
                      <p class="meta">19 March, 2019 12:02 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/children/evaluation-reveals-net-financial-benefit-of-troubled-families/7028268.article">Evaluation reveals net financial benefit of Troubled Families</a>
                      </h3>
                      <p class="meta">19 March, 2019 4:16 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/services/regeneration-and-planning/what-lifting-the-borrowing-cap-will-mean-for-housing-companies/7028180.article">What lifting the borrowing cap will mean for housing companies </a>
                      </h3>
                      <p class="meta">18 March, 2019 11:23 am</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/services">More</a>
                  </p>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <h2>Editor's pick</h2>
                  <ul>
                    <li>
                      <a href="/services/children/sunak-backs-wonders-of-troubled-families-to-continue/7028176.article">
                        <img src="https://www.lgcplus.com/pictures/360xAny/3/0/9/3050309_Rishi-Sunak.jpg" alt="Rishi sunak" />
                      </a>
                      <h3>
                        <a href="/services/children/sunak-backs-wonders-of-troubled-families-to-continue/7028176.article">Sunak backs 'wonders' of Troubled Families to continue</a>
                      </h3>
                      <p class="standfirst">Local government minister says new evidence shows the programme is improving outcomes for children and families</p>
                    </li>
                  </ul>
                  <p class="more">
                    <a href="https://www.lgcplus.com/services">More</a>
                  </p>
                </div>
              </li>
              <li class="showBlock">
                <div><h2>THE REGIONS: FULL COVERAGE</h2>
                  <ul>
                      <li>
                          <a style="padding-left:0px; background-image:none;" href="http://www.lgcplus.com/regions"><img src="/Pictures/web/r/a/g/regions-copy.png" alt="regions copy" /></a>
                      <h3><a href="http://www.lgcplus.com/regions" style="font-size: 28px;line-height: 36px;">Click on icon for regional stories</a></h3>
                   </li></div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/idea-exchange">
            <span>Idea Exchange</span>
          </a>
        </li>
        <li>
          <a href="https://www.lgcplus.com/investment">
            <span>Investment</span>
          </a>
        </li>
        <li>
          <a href="https://www.lgcplus.com/long-reads">
            <span>Long Reads</span>
          </a>
        </li>
        <li>
          <a href="https://www.lgcplus.com/lgc-events-list">
            <span>Events</span>
          </a>
        </li>
        <li>
          <a href="http://www.lgcjobs.com/">
            <span>Jobs</span>
          </a>
        </li>
        <li>
          <a href="http://guides.lgcplus.com/5637.guide">
            <span>Partnering with LGC</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://subscribe.lgcplus.com/subbt/">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul style="margin-left: -24px;"> <li class="subnav"> <div> <h2 style="margin-left: -15px;">Choose your subscription package</h2> <ul style="margin-left: -40px;"> <li> <a href="https://subscribe.lgcplus.com/meg01/">1 – 9 subscriptions</a> </li> <li><a href="https://www.lgcplus.com/corporatesubscriptions">10+ subscriptions</a></li> </ul> </div> </li> <li class="showLatest"> <div> <h2>1 – 9 subscriptions</h2> <a href="https://subscribe.lgcplus.com/meg01/"> <img src="/pictures/400x240/P/web/t/r/k/LGC-INDA-megamenu.jpg" alt=""></a><br/>This package is your essential resource for Local Government, bringing insight and analysis to help you make the best business decisions. <br/><br/><a class="big button" href="https://subscribe.lgcplus.com/meg01/">Click here</a></div> </li> <li class="showStory"> <div> <h2>10+ subscriptions</h2> <a href="https://www.lgcplus.com/corporatesubscriptions"> <img src="https://f6a9c66a82e1f3ba.emapsecure.com/LGC/LGC_CORP_MM.png" alt=""></a><br/>This package is designed to give your leadership team the information they need to help their authority transform, and benefit from a group saving. <br/><br/><a class="big button" href="https://www.lgcplus.com/corporatesubscriptions">Learn more</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.lgcplus.com/services/regeneration-and-planning">Regeneration and planning</a></li></ul></div>
			
	


	

<div class="story-layout story-layout-gallery">
  <div class="sleeve">
    <div class="story_title">
      <h1>EXCLUSIVE: Exasperation at rules for new high street cash</h1>
    </div>
    <p class="byline">
      <span class="date">19 March, 2019</span>
      <span class="author">By Jessica Hill</span>
    </p>
  </div>
</div>
	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Old AddThis Javascript START -->
<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'abacusemedia'
    }

</script>
<!-- Old AddThis Javascript END -->

<!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>

<!--<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>-->


<!--<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>-->


<!--<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>-->
              
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=services/regeneration-and-planning/exclusive-exasperation-at-rules-for-new-high-street-cash/7028262.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>A ‘threatening’ letter has been sent to council chief executives demanding that they spend their slice of a £9.75m pot allocated for a high street community clean-up, and giving them little more than a week to do so.</p></div><div class="storytext"><p>The letter, seen by LGC, explains that <a href="https://www.lgcplus.com/services/regeneration-and-planning/new-975m-fund-to-clean-high-streets/7028249.article?blocktitle=More-News&amp;contentID=21622">the funding,</a> announced yesterday, should be used to work with community groups to undertake existing community-led street and town centre cleans. Councils are to get between £2,000 and £195,000, depending on population size.</p>
<p>But the letter, from the Ministry for Housing Communities &amp; Local Government, was only received by chief executives yesterday evening, and councils have only been given until the end of the current financial year to spend the money.</p>
<p>One senior local government source commented: “I’ve had pints of milk that have lasted longer than this funding.”</p>
<p>The letter goes on to imply that councils which do not use the cash could be frozen out of future funding decisions. It states: ”We may take this into consideration if local authorities do not spend this money for its intended purpose, including when we make regeneration funding decisions in future. Other teams within the ministry will be notified.”</p><div class="story-inline-advert">
    <div id="5867522"></div>
    <script>ADTECH.enqueueAd(5867522);</script>
</div>
<p>The letter comes as many councils are waiting to hear whether their bids for the £675m future high streets fund have been successful.</p>
<p>Tony Travers, the director of the Institute of Public Affairs at the London School of Economics and Political Science (LSE), said: “It’s hard to think of more powerful evidence of how hyper-centralised England has become – this is a tiny amount of money which has to be spent in a little over a week – with strings.</p>
<p>”The allocation contains an implied threat that if councils don’t use the money in exactly the way Whitehall wants they will be ruled out of receiving future funding streams.</p>
<p>“This is £9.75m for services that have been cut as a result of austerity since 2010.”</p>
<p>Suggested uses for the money detailed in the letter include shovels, brushes and high visibility vests, which led to one senior local government source responding: ”so the government are asking councils to fund a British gilet jaunes!”</p>
<p>The letter also recommends that councils use up to 10% of the £9.75m grant for “evaluation and completion of monitoring” , which one council chief executive described as ”£975k being spent on bureaucracy accounting for it”.</p>
<p>He continued: “And god knows what [will be spent] within the ministry reading our submissions to see whether they are going to be pleasantly surprised or ‘disappointed’…. I can’t imagine another country where there is a specific department within a central ministry looking at either local tax or local high streets. Shows just what a crazily centralised country we are.”</p>
<p>Graeme McDonald, managing director of Solace, said that although extra funding is “always welcome”, it is “very hard” for councils to provide the best possible value from the<strong> </strong>public pound when it is “one-off pots of cash”, particularly when given a tight timeframe. He added: “Councils need significant change in the next spending review which delivers confidence about the total level of funding and enables the smooth, deliberate transformation of services.”</p>
<p>Tom Stannard is corporate director for regeneration and economic growth at Wakefield MDC, one of the councils currently bidding for a slice of the government’s £675m future high streets fund. Although he welcomed more funding from government, Mr Stoppard pointed out that the funding is a “small contribution” of £59K against his council’s overall budget requirement of over £42m for environment and streetscene in Wakefield this year.</p>
<p>”We would hope that government approach any conditionality of this £59K sensibly in the context of substantial reductions in funding in recent years that have affected this budget,” he added. ”Fundamentally, we are supportive of SOLACE and SIGOMA’s calls for a more joined up and sustainable approach to funding for local authorities under the new comprehensive spending review.”</p>
<p>The ministry has been contacted for comment.</p>
<p> </p></div>
			




			





			


			


			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- Old AddThis Javascript START -->
<script type="text/javascript">var addthis_config = {
        services_compact: 'favorites, twitter, digg, delicious, google, myspace, facebook, live, stumbleupon,  more',
        username: 'abacusemedia'
    }

</script>
<!-- Old AddThis Javascript END -->

<!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>

<!--<a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a>-->


<!--<a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a>-->


<!--<a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a>-->
              
</div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=services/regeneration-and-planning/exclusive-exasperation-at-rules-for-new-high-street-cash/7028262.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a class="featureImage" href="https://www.lgcplus.com/services/regeneration-and-planning/new-975m-fund-to-clean-high-streets/7028249.article"><img src="https://www.lgcplus.com/pictures/100x67/4/6/7/3050467_Litter.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Litter" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/services/regeneration-and-planning/new-975m-fund-to-clean-high-streets/7028249.article">New £9.75m fund to clean high streets</a></h3><p class="meta"><span class="date">18 March, 2019</span></p><p>Communities minister <a href="https://www.gov.uk/government/news/975-million-to-clean-our-high-streets">James Brokenshire has annnounced</a> a £9.75m fund to back council’s efforts to clean up town centres.</p></div></li><li class=""><a class="featureImage" href="https://www.lgcplus.com/politics/finance/tony-travers-small-pots-will-not-ease-the-brexit-discontent/7028113.article"><img src="https://www.lgcplus.com/pictures/100x67/1/2/4/3050124_Travers.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Tony Travers, director, LSE" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/politics/finance/tony-travers-small-pots-will-not-ease-the-brexit-discontent/7028113.article">Tony Travers: Small pots will not ease the Brexit discontent</a></h3><p class="meta"><span class="date">13 March, 2019</span><span class="author"><a href="www.lgcplus.com/2273.bio" rel="author">Tony Travers</a></span></p><p>As the government desperately attempted to tempt Labour MPs from the Midlands and the north to vote for Theresa May’s Brexit deal, the Ministry of Housing, Communities &amp; Local Government announced a new ‘stronger towns fund’. This offers a new pot of cash – £1.6bn over seven years.</p></div></li><li class="last"><a class="featureImage" href="https://www.lgcplus.com/home/lgc-briefing/stronger-towns-fund-is-too-little-too-late/7028082.article"><img src="https://www.lgcplus.com/pictures/100x67/0/6/1/3050061_May_Theresa.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="may theresa" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.lgcplus.com/home/lgc-briefing/stronger-towns-fund-is-too-little-too-late/7028082.article">Stronger towns fund is too little too late</a></h3><p class="meta"><span class="date">4 March, 2019</span><span class="author"><a href="www.lgcplus.com/1201262.bio" rel="author">Sarah Calkin</a></span></p><p>Commentary on the government’s announcement of a “drop in the ocean”</p></div></li><li class="first"><a href="/services/regeneration-and-planning/waste-land-why-the-north-is-losing-out-on-housing-funds/7028179.article" class="featureImage"><img src="https://www.lgcplus.com/pictures/100x67/3/2/1/3050321_Horwich.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="horwich" data-role="related_articles_preview"></a><div class="content"><h3><a href="/services/regeneration-and-planning/waste-land-why-the-north-is-losing-out-on-housing-funds/7028179.article">Waste land: why the north is losing out on housing funds</a></h3><p class="meta"><span class="date">19 March 2019</span><span class="author">David Blackman</span></p><p>Homes England’s criteria for much of its funding risks exacerbating the divides exposed by the Brexit referendum</p></div></li><li class=""><a href="/politics/devolution-and-economic-growth/16bn-stronger-towns-fund-branded-tokenistic/7028068.article" class="featureImage"><img src="https://www.lgcplus.com/pictures/100x67/0/2/6/3050026_T-May.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Theresa May" data-role="related_articles_preview"></a><div class="content"><h3><a href="/politics/devolution-and-economic-growth/16bn-stronger-towns-fund-branded-tokenistic/7028068.article">£1.6bn Stronger Towns fund branded 'tokenistic'</a></h3><p class="meta"><span class="date">4 March 2019</span><span class="author"><a href="https://www.lgcplus.com/sarah-calkin/1201262.bio" rel="author">Sarah Calkin, </a>Jessica Hill</span></p><p>The government’s £1.6bn Stronger Towns Fund has been branded tokenistic and inadequate to the scale of the challenge facing some struggling parts of the country.</p></div></li><li class="last"><a href="/politics/finance/investment-joint-venture-and-trading-how-councils-seek-income/7027439.article" class="featureImage"><img src="https://www.lgcplus.com/pictures/100x67/7/8/3/3047783_swimming-pool-stock.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="swimming pool stock" data-role="related_articles_preview"></a><div class="content"><h3><a href="/politics/finance/investment-joint-venture-and-trading-how-councils-seek-income/7027439.article">Investment, joint venture and trading: How councils seek income</a></h3><p class="meta"><span class="date">18 January 2019</span><span class="author">Chris Mahony</span></p><p>From hotels and shopping malls to leisure and commercial waste management, councils are adopting varying strategies in the search for income.</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions.</p>

<p>Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!--<marquee scrollamount="4"><strong>LGC News - More, Better, Faster</strong></marquee>
<P> </P>-->
	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.lgcplus.com/home/lgc-awards-2019-the-winners/council-of-the-year-2019-revealed/7028205.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/4/0/1/3050401_20.jpg" data-size-1="100x67" class=" responsiveImage" alt="20" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/home/lgc-awards-2019-the-winners/council-of-the-year-2019-revealed/7028205.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Council of the Year 2019 revealed</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/workforce/newham-permanent-chief-revealed/7028173.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/2/9/8/3050298_Althea-Loderick.jpg" data-size-1="100x67" class=" responsiveImage" alt="althea loderick" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/workforce/newham-permanent-chief-revealed/7028173.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Newham permanent chief revealed </a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/governance-and-structure/unitary-leader-resigns-after-receiving-abuse/7028178.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/3/1/9/3050319_Ray-Oxby.jpg" data-size-1="100x67" class=" responsiveImage" alt="ray oxby" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/governance-and-structure/unitary-leader-resigns-after-receiving-abuse/7028178.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Unitary leader resigns after receiving abuse </a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/rob-whiteman-the-reign-of-short-term-cash-injections-must-end/7027981.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/8/6/7/3049867_Rob-Whiteman.jpg" data-size-1="100x67" class=" responsiveImage" alt="Rob Whiteman, chief executive, Chartered Institute of Public Finance &amp; Accountancy" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/rob-whiteman-the-reign-of-short-term-cash-injections-must-end/7027981.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Rob Whiteman: The reign of short-term cash injections must end</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth/james-palmer-i-am-the-most-scrutinised-politician-in-the-country/7028044.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/8/1/3049981_James-Palmer-1.jpg" data-size-1="100x67" class=" responsiveImage" alt="james palmer 1" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth/james-palmer-i-am-the-most-scrutinised-politician-in-the-country/7028044.article?blocktitle=Most-popular&amp;contentID=-1" class="text">James Palmer: I am the most scrutinised politician in the country</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/spring-statement-2019-as-it-happened/7028187.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/3/3/8/3050338_Philip-Hammond-opt.jpg" data-size-1="100x67" class=" responsiveImage" alt="Philip hammond opt" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/spring-statement-2019-as-it-happened/7028187.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Spring Statement 2019: As it happened</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/services/regeneration-and-planning/exclusive-exasperation-at-rules-for-new-high-street-cash/7028262.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/4/9/1/3050491_Litter.jpg" data-size-1="100x67" class=" responsiveImage" alt="Litter" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/services/regeneration-and-planning/exclusive-exasperation-at-rules-for-new-high-street-cash/7028262.article?blocktitle=Most-popular&amp;contentID=-1" class="text">EXCLUSIVE: Exasperation at rules for new high street cash</a>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/services/regeneration-and-planning/analysed-the-price-of-permitted-development-rights/7028184.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/3/3/0/3050330_Allied-House-Leicester-check-.jpg" data-size-1="100x67" class=" responsiveImage" alt="allied house leicester check" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/services/regeneration-and-planning/analysed-the-price-of-permitted-development-rights/7028184.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Analysed: The price of permitted development rights</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.lgcplus.com/services/regeneration-and-planning/new-975m-fund-to-clean-high-streets/7028249.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/4/6/7/3050467_Litter.jpg" data-size-1="100x67" class=" responsiveImage" alt="Litter" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/services/regeneration-and-planning/new-975m-fund-to-clean-high-streets/7028249.article?blocktitle=Most-commented&amp;contentID=-1" class="text">New £9.75m fund to clean high streets</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth/james-palmer-i-am-the-most-scrutinised-politician-in-the-country/7028044.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/9/8/1/3049981_James-Palmer-1.jpg" data-size-1="100x67" class=" responsiveImage" alt="james palmer 1" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/devolution-and-economic-growth/james-palmer-i-am-the-most-scrutinised-politician-in-the-country/7028044.article?blocktitle=Most-commented&amp;contentID=-1" class="text">James Palmer: I am the most scrutinised politician in the country</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/governance-and-structure/catherine-staite-how-councils-can-assess-their-governance/7027982.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/1/6/3/3050163_Catherine-Staite-02.jpg" data-size-1="100x67" class=" responsiveImage" alt="Catherine Staite, emeritus professor of public management, University of Birmingham" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/governance-and-structure/catherine-staite-how-councils-can-assess-their-governance/7027982.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Catherine Staite: How councils can assess their governance</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.lgcplus.com/politics/finance/pac-report-highlights-audit-concerns-over-value-for-money/7028231.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.lgcplus.com/pictures/100x67/4/2/8/3050428_Meg-Hillier.jpg" data-size-1="100x67" class=" responsiveImage" alt="Meg Hillier" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.lgcplus.com/politics/finance/pac-report-highlights-audit-concerns-over-value-for-money/7028231.article?blocktitle=Most-commented&amp;contentID=-1" class="text">PAC report highlights audit concerns over value for money</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									

<div class="extras relatedjobs"><div class="sleeve"><div class="extras_heading"><h2>Related Jobs</h2></div><ul><li><h3><a href="https://www.lgcjobs.com/job/2532234/senior-economic-policy-manager/?TrackID=13">Senior Economic Policy Manager</a></h3><p class="meta"><span class="salary">41846.00 - 44697.00 GBP Annual + y award)</span></p></li><li><h3><a href="https://www.lgcjobs.com/job/2516072/communications-and-socio-economic-lead-nuclear-sector/?TrackID=13">Communications &amp; Socio Economic Lead - Nuclear sector</a></h3><p class="meta"><span class="salary">£168 - £182 Per Day</span></p></li><li><h3><a href="http://www.lgcjobs.com/job/2515619/economic-benefits-officer-procurement/?TrackID=13">Economic Benefits Officer - Procurement</a></h3><p class="meta"><span class="salary">32802.00 - 35070.00 GBP Annual</span></p></li></ul>
</div></div>
									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In Services</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.lgcplus.com/services/health-and-care">Health and care</a></li><li><a href="https://www.lgcplus.com/services/children">Children</a></li><li><a href="https://www.lgcplus.com/services/housing">Housing</a></li><li><a href="https://www.lgcplus.com/services/community-cohesion">Community cohesion</a></li><li><a href="https://www.lgcplus.com/services/environment">Environment</a></li><li><a href="https://www.lgcplus.com/services/comms">Comms</a></li><li class="last"><a href="https://www.lgcplus.com/services/commercialisation-special-report">Commercialisation: Special report</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="container-sleeve">
   <h2>An LGC subscription...</h2>
                          
                    <div class="footer-column-container">
      <div class="column column-one">
         
                              <p>
                            ...gives you access to LGCplus.com, containing an unparalleled database of tens of thousands of articles offering the news, data, guidance and case studies that councils need to withstand cuts and improve services</p>
        
        <a href="https://subscribe.lgcplus.com/LGC-FT06/" class="button-big">Subscribe to LGC for 1-9 users</a>
    
      </div>
                  
                        <div class="column column-two" style="text-align:center;">
                            <img src="/Pictures/380xany/P/web/e/t/j/packshot-lgc3.png" class="responsiveImage" data-size-1="380xany" data-size-2="580xany" data-size-3="780xany" alt="LGC" />
</div>       
  
                        
                        
    </div>
  </div>
</div>


		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
                <div class="container-sleeve">
                    <div class="footer-column-container">
                        <div class="column column-one">
                            <span class="core-icon i-logo-small i-logo-small-dims"></span>
                        </div>
                        <div class="column column-two">
                            <ul class="social-icons animate-icons">
                                <li class="social-icon-twitter">
                                    <a href="https://twitter.com/lgcplus" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
                                </li><li class="social-icon-linkedin">
                                    <a href="http://www.linkedin.com/groups?about=&gid=693327" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.lgcplus.com/LGC-SB01/">Subscribe</a></li><li><a href="https://www.lgcplus.com/faq">FAQ</a></li><li><a href="http://guides.lgcplus.com/5637.guide">Partnering with LGC</a></li><li><a href="https://www.lgcplus.com/contact-us">Contact Us</a></li><li><a href="https://www.lgcplus.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li class="last"><a href="https://www.lgcplus.com/terms-and-conditions">Terms and Conditions</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="https://www.lgcplus.com/site-map">Site Map</a></li><li><a href="https://www.lgcplus.com/a-z-of-contributors">A-Z of Contributors</a></li><li><a href="https://www.lgcplus.com/a-z-of-subjects">A-Z of Subjects</a></li><li class="last"><a href="https://www.emap.com/">Copyright © 2002-2019 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>
				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/B93B37633493C0F84B8CE3E8964F88D5.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	
<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/67142/script.js');
</script>
</body>
</html>